BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 02:25 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: T-Mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bricked 8800

Please Login to Remove!

Have a 8800 from Cingular that was unlocked (by cingular) that I use on t-mo usa.

The other morning it locked up on me and went to the 2 red flashes. I tried jl_cmdr to no avail. I've tried the loader.exe /nojvm as per the faq at least 10 times.

The apploader always sees the device (USB:UNKNOWN). Then it takes 40-45 minutes going through the "Erasing Applications" stage of the apploader, then it gives me the error screen.

Is there anything left out there for me to try? Thanks!
Offline  
Old 08-04-2008, 02:34 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBForums!

I've seen Jl_cmder take 20 attempts... it could on yours.

or

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 08-04-2008, 02:39 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: T-Mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Welcome to the BBForums!

I've seen Jl_cmder take 20 attempts... it could on yours.

or

<Link Removed>

I tried jl_Cmdr for about 15 attempts, then I moved onto the link you provided (loader.exe /nojvm). I've tried that at least 10 times. If those are the only two options, I'll just keep at them.

Thanks.

Trevor
Offline  
Old 08-04-2008, 02:40 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried getting it connect with the battery out?
Offline  
Old 08-04-2008, 02:41 PM   #5 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or try JL_Cmder with the battery in.
Offline  
Old 08-04-2008, 03:00 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: T-Mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Or try JL_Cmder with the battery in.
Quote:
Or try JL_Cmder with the battery Out.
Both...still attempting.
Offline  
Old 08-04-2008, 06:45 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: T-Mo
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I've done the jl_cmdr an additional 25+ times, with nothing.

I've followed the directions for the "what to do if the JL_Cmdr doesn't connect" an additional 3 times. It takes over 2 hours now to get through the "erasing applications" part of the apploader, before it gives me the error.

Anything else I can try?
Offline  
Old 08-04-2008, 07:30 PM   #8 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please try a different PC.
Offline  
Old 08-22-2008, 07:22 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can I hijack a little as the last post was in May and I am about to embark on this problem, i think.

Last night I deleted my call logs and messages etc, then this am I deleted some icons from the service books this am , yahoo and flickr. At lunchtime i checked my status and did a battery pull.

After the obligatory time wait in reinserted the battery and got nothing but the red light flickering on and off at regular intervals.

I am assuming i bricked it, is this correct and should I now embark on the Jl_cmder journey.

Will i then be able to do a restore and get the apps back that i had on there?
Offline  
Old 08-22-2008, 07:51 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

aapierre, service books don't have icons (that I am aware of), so I don't know what you deleted.

With the blinking red LED, does your screen show anything, even after another battery pull reboot?

Can you connect to the PC and have the BB recognized?
Offline  
Old 08-22-2008, 08:56 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i deleted the flickr and yahoo in the service books.

I've just connected my 8310 to my work pc and it picks up a new BB - already been connected to here before.
Offline  
Old 08-22-2008, 08:57 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh and the screen is just blank completely.
Offline  
Old 08-22-2008, 09:01 AM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, deleting two service books for flickr and yahoo, should not brick a blackberry, deleting any service books should not brick the device.

Disconnect from the PC, can you do another battery pull and reboot and see?
Offline  
Old 08-22-2008, 09:03 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for spending the time to help me

thats interesting

now in a white screen with the egg timer

this is a bloody bad day for me so far at work so don't need this problem too.
Offline  
Old 08-22-2008, 09:06 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

back up now with a normal memory.

Do you have any ideas as to what just happened?
Offline  
Old 08-22-2008, 09:18 AM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sounds like it just needed a some good love and attention.

Do a good backup of the device, sync your contacts or whatever you do for safety in case the device fails... and watch it closely. It could have been related to your deleting the service books, or whatever. It could have been low memory, and rebooted.
Offline  
Old 08-22-2008, 09:41 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks

did the back up as soon as it connected to the DM when up and running again.
will sync at home tonight cos don't sync on work email system.

memory was down from approx 26.6 to 20 so shouldn't have been that.
Offline  
Old 08-22-2008, 09:57 AM   #18 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

at 20mb free, probably not a mem issue then.
Offline  
Old 08-22-2008, 10:42 AM   #19 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

however, thank you for providing the calmness to guide me through, as well as the time.
Offline  
Old 08-22-2008, 10:49 AM   #20 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

you are very welcome.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.