BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 06:50 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue sending email to AOL users use blackberry

Please Login to Remove!

Howdy,

I have a user that recently sent someone who has an AOL email account an email using his Blackberry. When the AOL user received the email it was in complete giberish. Below is an small piece of what the user received:

PHA+PGZvbnQgc2l6ZT0yIGNvbG9yPW5hdnkgZmFjZT1BcmlhbD 4NClRoaXMgaXMgYSB0ZXN0IHRvIHNlZSBpZiB0aGUgbWVzc2Fn ZSBpcyBzY3JhbWJsZWQuIDxicj48YnI+PC9mb250PjwvcD4NCj xwPjxociBzaXplPTIgd2lkdGg9IjEwMCUiIGFsaWduPWNlbnRl ciB0YWJpbmRleD0tMT4NCjxmb250IGZhY2U9VGFob21hIHNpem U9Mj4NCjxiPkZyb208L2I+OiBtZ29yc2tpMTBAYWlt0xNc2dQY XJ0XzJfYTUzODg1MzctODYzNi00N2YxLTgzNGQtMTBmZWViODU w

I was able to duplicate the issue by creating a dummy AOL account and send an email to myself using my Blackberry and by using Outlook. The Outlook email appeared fine, but the Blackberry email came in as giberish.

Is there an issue sending emails to AOL with Blackberries and is there some way to fix it? All users have a Curve 8330 and we have a BES on site.

Thanks,
Mike
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.