BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2008, 08:54 AM   #1 (permalink)
Thumbs Must Hurt
 
orgullodemexico's Avatar
 
Join Date: Nov 2005
Model: 9550
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Running Script Problem

Please Login to Remove!

I have a TMO Curve 8320 and running 4.2.2.180 OS

For the last two weeks I have been having problems loading pages while accessing the Internet.

It seems to hang up and says "running script" at the bottom of the screen.

What is this process and what can I do to resolve this?
Offline  
Old 08-05-2008, 05:57 PM   #2 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z30
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,169
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

There are some web pages that just will not load on the BlackBerry. But, try going to Browser > Options > Browser Configuration > check all the options for JavaScript and see if that helps. Also you might try changing your browser emulation mode (also on the same screen) to Microsoft IE.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.