BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2008, 11:13 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Vashon, WA
Model: 9900
OS: 7.0.0.503
Carrier: AT&T
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is an APP 523 error ever fatal?

Please Login to Remove!

I have upgraded 4 curves to the latest OS listed on here and hit the 523 error on my 5th unit.

I've tried wiping and numerous other fixed researched on the site but nothing has gotten rid of the error. The 8300 refuses to do anything.

Does redownloading the OS ever help?

If I return the BB under warranty are they going to refuse it due to the new OS being installed?

Thank you,

Jeff
Offline  
Old 08-05-2008, 11:16 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I've never NOT been able to save a device from an app error 523. Usually, just plugging in the device while it's rebooting (hourglass) and open application loader to remove 3rd party apps does the trick. It doesn't usually even need a wipe of the device. However JL_Cmder will wipe the device and you can reload the OS.
Offline  
Old 08-05-2008, 11:19 PM   #3 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also at what point is it not working for ya?
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 08-06-2008, 12:13 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Vashon, WA
Model: 9900
OS: 7.0.0.503
Carrier: AT&T
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does not have any 3rd party apps on it.

I'm able to start app loader and go thru theprocess. I'm asking it not to do a backup. It goes thru all the loading of the new OS (like the previous ones) and finishes with a 523.
Offline  
Old 08-06-2008, 12:16 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Redownloading the OS couldn't hurt, it may have somehow gotten corrupt.
Offline  
Old 08-06-2008, 12:56 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Is there a media card in the device? If so, try removing it.
Offline  
Old 08-06-2008, 08:47 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Vashon, WA
Model: 9900
OS: 7.0.0.503
Carrier: AT&T
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JOhn,

There is no media card in the phone.

I downloaded 4.5 again to try. Would going back to 4.2 help at all?
Offline  
Old 08-06-2008, 01:06 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Vashon, WA
Model: 9900
OS: 7.0.0.503
Carrier: AT&T
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it. Downloading a new OS and putting in a fresh battery did the job.

Long live Blackberry.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.