BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2008, 09:19 PM   #1 (permalink)
Thumbs Must Hurt
 
BBman's Avatar
 
Join Date: Mar 2005
Model: 7105
Carrier: t-Mobile
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320video to 8830 but doesn't work

Please Login to Remove!

I took a memory card with music and videos from my 8320 and inserted it into a 8830. The music plays fine but the video does not. The video starts to load but eventually errors out. Why would the video work on the 8320 but not on the 8830? One last point. The BB video demo works on both. It's the movies that wont play.
BBman
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HL254HO/PS/UV/W Hatch Lighting 2 Lamp F54T5 High Output Electronic Ballast...NEW
$33.59
HL254HO/PS/UV/W Hatch Lighting 2 Lamp F54T5 High Output Electronic Ballast...NEW pictureSylvania Quicktronic Ballast QT3x32/347IS
$97.5
Sylvania Quicktronic Ballast QT3x32/347IS pictureHubbell Replacement Ballast Kit BAL-070S-006 71A79A1
$78.75
Hubbell Replacement Ballast Kit BAL-070S-006 71A79A1 pictureKeene-Widelite Lamp Ballast 175RIM-1
$128.26
Keene-Widelite Lamp Ballast 175RIM-1 pictureKeene-Widelite Lamp Ballast 1000FS-T
$283.52
Keene-Widelite Lamp Ballast 1000FS-T picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.