BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2008, 12:01 PM   #1 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Please Login to Remove!

Are you sure the Enterprise Activation is finishing to 100% completion?

On the device, is Wireless Sync enabled for the address book?
Address Book > Options > Wireless Synchronization = Yes

The lack of device info population into the config DB is indicative of a problem.
I've seen this happen when the EA doesn't finish. We were able to resolve that by removing the user from BES and then readding them. (and then reactivating the device.)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-12-2008, 12:01 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Interesting... my reply appears above your original post!
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-12-2008, 12:05 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

That is interesting indeed.
Online  
Old 08-12-2008, 12:24 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Found the fix

I found the fix on blackberry.com/support

Doc ID : KB10953

(I would post the link but I have less than 10 posts on this forum so far)


Deleted the Desktop [SYNC] service book and then Undelete the Service book resolved the issue.

Very wierd problem, but a few minutes after the service book was restored, everything started syncing across normally.

Thank you for the help and attention this though!
Offline  
Old 08-12-2008, 12:25 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Found the Fix

That resolved the missing device info as well
Offline  
Old 08-12-2008, 12:27 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Quote:
Originally Posted by lurchman View Post
I found the fix on blackberry.com/support

Doc ID : KB10953

(I would post the link but I have less than 10 posts on this forum so far)


Deleted the Desktop [SYNC] service book and then Undelete the Service book resolved the issue.

Very wierd problem, but a few minutes after the service book was restored, everything started syncing across normally.

Thank you for the help and attention this though!
Here is the link for any one else that may run into this issue. BlackBerry Search Results

Glad you were able to get it resolved.
Online  
Old 08-12-2008, 12:33 PM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Contacts do not sync

I have a client that successfully syncs with the BES for all of the usual data (Inbox, Calendar, Tasks, etc...), but their Contacts do not sync. They have 300+ contacts in Outlook, but none come over to the BB.

I have wiped the device, and successfully re-activated them, but still same result.

I don't know if it is related or not, but for this one user, none of the device information populates in the BES. Model number, platform version, serial number, etc... are all blank.


Any help on this would be much appreciated!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.