BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2005, 06:53 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7290
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Subdomains not pulling up in web browser

Please Login to Remove!

I have a 7290.

I've tried pulling up websites with subdomains like sub.bbforums.com (hypothetical) and the browser tells me to chose from a frame. THen it can't find it. Any way around this?
Offline  
Old 08-29-2005, 01:03 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7520
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what specific subdomains aren't working for you?
Offline  
Old 08-29-2005, 01:23 AM   #3 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by dnphillips
I have a 7290.

I've tried pulling up websites with subdomains like sub.bbforums.com (hypothetical) and the browser tells me to chose from a frame. THen it can't find it. Any way around this?
i would say that they are most likely subdomains that are nothing more than placeholders for actual content - basically, a cheap man's way of hosting. just figure out what the actual page address is for the content frame and use it instead of the subdomain.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.