BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 11:48 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Server upgrade to 4.1.5

Please Login to Remove!

I am performing an upgrade to a customers Blackberry Infrastructure to 4.1.5 and they don't have any documentation of the initial configuration. The two options are;


- Blackberry Enterprise Server and components
- Blackberry Enterprise Server with MDS Integration Service and components.

Which do I choose. I do see in Blackberry Enterprise Manager they MDS running on the BES server, I'm not sure that "MDS Integration Service" is though.

Thanks
Offline  
Old 08-13-2008, 12:02 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

MDS Integration Services are only used in environments where the users are developing and deploying their own custom BlackBerry applications.
Chances are, you won't need it.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-13-2008, 12:11 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are 5 BES servers in the environment. Under the BES management Console I see

All Servers listed with

{SERVERNAME}_MDS-CS_{Number}

There are 2 servers with these additional components MDS

https://{server.domain}:7443/mds

Would the two additional servers listed above need the MDS Integration services updated? Sorry if it's a dumb question, they look different to the other servers.

Thanks
Offline  
Old 08-13-2008, 03:20 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Well, it looks like you do have some BES with MDS Services within your domain.
You should find out if they're being used, or if they were installed in error.

If they're being used, then yes... you'll need to upgrade them as well.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.