BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 11:33 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: curve
PIN: N/A
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default invisable node

Please Login to Remove!

how do i get rid of it?
Offline  
Old 08-13-2008, 11:35 PM   #2 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

Delete your service books, pull the battery for a minute (while running), re-install the battery and restart, and finally resend your service books.
Offline  
Old 08-13-2008, 11:35 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: curve
PIN: N/A
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do i delete all service books?
Offline  
Old 08-13-2008, 11:37 PM   #4 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

I believe it's just the browser-related ones that need to be deleted, but I don't know which ones they are. Deleting them all is safe as they will all be resent.
Offline  
Old 08-13-2008, 11:39 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: curve
PIN: N/A
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you
Offline  
Old 08-13-2008, 11:50 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: curve
PIN: N/A
Carrier: tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it still dos it when i try to use the browser
Offline  
Old 08-14-2008, 01:00 PM   #7 (permalink)
Thumbs Must Hurt
 
cgarrabr's Avatar
 
Join Date: Dec 2005
Location: Ohio
Model: 8820
Carrier: T-Mobile
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vicmmm View Post
it still dos it when i try to use the browser
I just went through this....with one of my users, spent hours trying to fix...deleted all service books, etc. It is browser related....more like bookmark related. I bet your home page are your bookmarks, and I bet if you e-mailed yourself a web link you would be able to access it...but as soon as you try to access your bookmarks, you receive the error. Even clearing cache, etc will not fix it.

After hours of messing with it...the only fix I came up with was to completely wipe the device.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.