BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2008, 03:38 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: Movistar
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Could not open tunnel - failed

Please Login to Remove!

Hi, I have a bb 8100 and when some programs try to connect to the net this error came up:
Could not open tunnel - failed

I live in Argentina, when I called my provider he told me that BlackBerry haven't register the ip where the programs connect. That was not a a problem of the service. And If I want to connect to the site I have to use wap configuration, the problem of using wap is that they charge me.
I dond't understand why, but I also have downloaded gmail mail application and this application connect perfectly to internet. I can check and recive emails.

I had try with other application and nothing happend. Always the same error.
"Could not open tunnel - failed"
What I want to know if is a problem of my provider or is a problem of blackberry (I am using professional service.)

Many thanks in advance!!

Mariano
Offline  
Old 08-15-2008, 05:10 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Most likely you need the carrier's apn info under Options >Advanced Options >TCP.

As you explain, though, you may be charged for this.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.