BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2008, 05:10 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Omaha, NE
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail & BIS Question

Please Login to Remove!

I noticed last night that GMail messages went from instant delivery to the normal BIS delay of up to 15 minutes for the server to be polled.

I would attribute it to the typical BIS delay with IMAP, but it's odd that up until now delivery was instant and now it's not. However, I have only had the device a week and a half.

I've tried deleting and resending the service book. The [email address] account is fine.

Any input?

Thanks
Offline  
Old 08-15-2008, 04:19 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You've done what I would suggest.

GMail is known to have slowdowns here and there.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.