BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2008, 10:28 AM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Location: Southern PA, USA
Model: 8100
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! BBWeather and Beyond411 don't work on 8100 (T-Mobile)

Please Login to Remove!

I cannot get BBWeather nor Beyond411 to work correctly on my 8100 on T-Mobile.

My Pearl used to be on Cingular -- I unlocked it and switched to T-Mobile. I have a FlexPay voice plan and the $20 BIS plan.

I wiped the phone and reinstalled everything after switching to T-Mobile. Regular internet via the browser works fine. Email sending and receiving is fine. However, I can't get apps like Beyond411 and BBWeather to work properly.

Beyond411 problems
Beyond411 works in the "basic connection" mode, where the results come back in a browser screen.

However, when selecting "default connection type" or "direct connection", I get an error "Tunnel timed out" about one minute after initiating a search.

BBWeather problems
I setup BBWeather using the new (fixed) version, input my ZIP code, etc. and also get an error. I have "disable MDS proxy" checked since this is a BIS connection. After about a minute of "retrieving weather, please wait..." I get an screen that says "Error: null"

My TCP settings are:

APN: wap.voicestream.com
Username: <blank>
Password: <blank>

I did have my service books resent a few times and also did some hard resets.

I think there is something wrong with the configuration for this 8100 either on the T-Mobile network side or on my phone, but I cannot figure out what the problem is.

Any help would be appreciated.

Thanks!

Last edited by JohnSoPA : 08-19-2008 at 10:31 AM.
Offline  
Old 08-29-2008, 06:00 PM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry this isn't the fix you are looking for but i have a similar situation and I'd like to contribute information.

I have an unlocked AT&T 8120 being used on a T-Mobile network, and I am having the same problem. I haven't tried the Beyond411 application; however, I have the Unlimited BIS and BBweather gives an " Error: Expecting ';' " Message after around a minute of "retrieving weather: please wait..."

I've double checked all of my setting (TCP etc) and hard rebooted. It doesn't make any difference. The only difference i have from you is the error message. I only get "Error: Null" MDS proxy is enabled.

I have all of the T-Mobile service books also. I'd hate to think such a useful application will not work.

Some more information that may be relevant:
1. I am running an ORANGE UK version of OS 4.5
2. Before I got BIS, i installed the program and go the same errors. I assumed it was because i was lacking BIS (apparently not). I have uninstalled and reinstalled the program multiple times since then.
3. I am currently trying to use BBWeather v.77 although v.74 said all the same things in the same contexts.

Ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.