BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2008, 04:12 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile, Sprint and Verizon
Posts: 95
Post Thanks: 1
Thanked 0 Times in 0 Posts
Question problems with Enterprise Activation today

Please Login to Remove!

Anyone having problems with Enterprise Activation today? We've been having problems with Sprint and Verizon.
Offline  
Old 08-19-2008, 04:26 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Aside from the possibility of the carrier provisioning the wrong data plan, Enterprise Activation trouble is not really a carrier-related issue. Also, since you're seeing trouble on multiple carriers, this is even more indicative of an issue with your BES.

What is the exact problem you are having? Can you provide more details?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-19-2008, 04:31 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8100
Carrier: T-Mobile, Sprint and Verizon
Posts: 95
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I just got an email from my Sprint CSR rep saying there was a known issue Svc Alert #: 2643469 announced late yesterday. The activation basically just times out. After repeated tries some of them go through and they are fine after that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.