BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2008, 06:18 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook calendar entries being moved / deleted

Please Login to Remove!

Hi guys

OK I have several users using outlook 2003 and pearls and curves. Not on exchange. We've had this setup for the last 4+ years

Everything seemed fine until about 6 months ago where a users previous calendar entries in outlook was disappearing. I found they were moving to deleted items. Like hundreds together. The user was not doing this. I dragged them back, and done a BB wipe and sync, made sure options on BB handset in calender said never to delete entries and things seemed OK.

Its now started happening with several other users but because some of the users have a message pop up when they close outlook which asks if they want to delete everything in deleted items, theyve said yes and hence deleted moved calender entries. At least I think this is whats happened as I cant find the deleted entries anywhere.

Ive googled this problem and couldnt find anything. I was wondering if you guys think its outlook or the BB's

I cant afford for it to take out my other users one by one on a random basis.

Thanks!
Offline  
Old 08-21-2008, 08:25 AM   #2 (permalink)
Thumbs Must Hurt
 
heffman's Avatar
 
Join Date: Feb 2008
Location: Douglassville, PA
Model: 9650
PIN: N/A
Carrier: VZW
Posts: 148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...what is their memory level at? usually devices start deleting things when it becomes too low.
__________________
--Heff
Offline  
Old 08-21-2008, 08:51 AM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

File free says: 14321668 bytes
File total 54919168 bytes
Offline  
Old 08-27-2008, 09:31 AM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

guys im still getting this problem. Any other ideas?

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.