BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 10:17 PM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: VZW
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Yep, that was all set up correctly. I also pushed service books a few times to see if that would fix it. still nothing.
Offline  
Old 08-31-2008, 10:31 PM   #22 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Work Outlook email on IMAP via BIS in SoCal...same old delivery of email as it's always been for me. 15 minute polling until an email received, then shortens the polling time. Nothing new for me so far! :(
Offline  
Old 08-31-2008, 10:38 PM   #23 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,775
Post Thanks: 26
Thanked 10 Times in 10 Posts
Default

Quote:
Originally Posted by Redflea View Post
Work Outlook email on IMAP via BIS in SoCal...same old delivery of email as it's always been for me. 15 minute polling until an email received, then shortens the polling time. Nothing new for me so far! :(
Same for me on Gmail, nothing shorter than 15 min. I went back to POP3.
__________________
Life is not holding a good hand. Life is playing a poor hand well.

Last edited by zerog46 : 08-31-2008 at 10:56 PM.
Offline  
Old 08-31-2008, 10:50 PM   #24 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redflea View Post
Work Outlook email on IMAP via BIS in SoCal...same old delivery of email as it's always been for me. 15 minute polling until an email received, then shortens the polling time. Nothing new for me so far! :(
You sure your IMAP server supports IDLE?

I'm not a Windows/Outlook guy so pardon my dumb question.
Offline  
Old 08-31-2008, 11:39 PM   #25 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know, frankly...I had assumed idle support was a ubiquitous feature. Not so?
Offline  
Old 09-01-2008, 01:01 AM   #26 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbhuang2 View Post
It will show up in Gmail with a label called "Sent Items."
This is correct!
__________________
All your base are belong to us.
Offline  
Old 09-01-2008, 06:08 AM   #27 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redflea View Post
I don't know, frankly...I had assumed idle support was a ubiquitous feature. Not so?
Yes & No. But another IMAP feature that is required is concurrent connections for instant email delivery.
Offline  
Old 09-01-2008, 06:10 AM   #28 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Redflea View Post
I don't know, frankly...I had assumed idle support was a ubiquitous feature. Not so?
So not. For example, IDLE support may be disabled by IMAP mail server administrator.
Offline  
Old 09-01-2008, 07:35 AM   #29 (permalink)
Thumbs Must Hurt
 
shampoo's Avatar
 
Join Date: Feb 2008
Location: Montreal Quebec
Model: 8330
Carrier: Telus
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fantastic news. This works fine with Telus and Google Hosted for me.

All that is left is to implement updating the read/unread flag from Google to the BB..

I had moved my domain to Yahoo's Small Business because they support two way read/unread flag. But I had lots of problems with Spam, and also a bizarre situation in which every 5 minutes the same message would arrive with the same timestamp but with a read status! Very bizarre. And then finally, it all just stopped working. Nothing arrived. I deleted accounts, restarted.. Nada.

Finally I started searching the forums and saw that RIM has implemented IMAP Idle and I came running back to my Google Hosted.
Offline  
Old 09-01-2008, 08:11 AM   #30 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shampoo View Post
All that is left is to implement updating the read/unread flag from Google to the BB..
As well as deletes from Google to the BB...
Offline  
Old 09-01-2008, 11:39 AM   #31 (permalink)
Thumbs Must Hurt
 
shampoo's Avatar
 
Join Date: Feb 2008
Location: Montreal Quebec
Model: 8330
Carrier: Telus
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
As well as deletes from Google to the BB...
I thought they already do.. It's just that it can take several hours..

I must say the dual reconciliation of un/read was nice with Yahoo.. But I just never got used to that web interface of theirs..

Plus, Google has IMAP which I didn't get with Small Business.

J

Last edited by shampoo : 09-01-2008 at 11:40 AM.
Offline  
Old 09-01-2008, 11:43 AM   #32 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,775
Post Thanks: 26
Thanked 10 Times in 10 Posts
Default

Quote:
Originally Posted by whsbuss View Post
I also setup one of my gmail accounts via IMAP on Verizon and don't see the push working.
Have you been able to get this working.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-01-2008, 01:12 PM   #33 (permalink)
New Member
 
Join Date: May 2006
Location: Halifax, Nova Scotia
Model: 8130
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have confirmed that deletes from Google to BB do work but are delayed, by an hour or more. I tried various experiments to see if I could trigger the Google-to-BB delete with no luck. It appears to be on some static cycle.
Offline  
Old 09-01-2008, 01:24 PM   #34 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is music to my ears!!! Finally!! I'll be giving this a shot right now to test it out...
Offline  
Old 09-02-2008, 06:04 AM   #35 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zerog46 View Post
Have you been able to get this working.
Google hosted via IMAP seems to be push but not one of my Gmail accounts on IMAP.
Offline  
Old 09-02-2008, 12:11 PM   #36 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried setting up one of my google hosted accounts with IMAP and for some reason its not pushing now. Those who have set up theirs, is it still doing push for google?
Offline  
Old 09-02-2008, 12:44 PM   #37 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
I tried setting up one of my google hosted accounts with IMAP and for some reason its not pushing now. Those who have set up theirs, is it still doing push for google?
Never mind..... push is working fine now. Must have been a RIM-BIS temporary issue.
Offline  
Old 09-02-2008, 12:46 PM   #38 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,775
Post Thanks: 26
Thanked 10 Times in 10 Posts
Default

Quote:
Originally Posted by whsbuss View Post
Never mind..... push is working fine now. Must have been a RIM-BIS temporary issue.
So it's working and delivering the email fast, I can wait a min or two no big deal, but when I use it before it was taking about 15 to 20 mins.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-02-2008, 01:01 PM   #39 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zerog46 View Post
So it's working and delivering the email fast, I can wait a min or two no big deal, but when I use it before it was taking about 15 to 20 mins.
Yep working fine now. I have both gmail and google hosted accounts setup IMAP and push is within 20 sec. from arriving in the inbox.
Offline  
Old 09-02-2008, 01:20 PM   #40 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here! Definitely not instantaneous, but definitely fast enough - I'm also getting like 20-30 seconds, with the occasional 1 or 2 minutes, with read status matching up. Fine by me!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Used Fanuc motherboard A20B-2101-0355 Tested It in good condition
$1579.14
Used Fanuc motherboard A20B-2101-0355 Tested It in good condition pictureNew P/N. D2156-S21 Fujitsu Siemens Mother Board 90 days warranty
$1747.0
New P/N. D2156-S21 Fujitsu Siemens Mother Board 90 days warranty picture10pcs 6.3V5600uF 6.3V 12.5x35mm NCC Nippon KZE Low ESR Motherboard Capacitor
$5.29
10pcs 6.3V5600uF 6.3V 12.5x35mm NCC Nippon KZE Low ESR Motherboard Capacitor pictureNew 6 GPU LGA1150 NB85 BTC PCI E 3.0 SATA 1600MHZ Mining Motherboard
$106.04
New 6 GPU LGA1150 NB85 BTC PCI E 3.0 SATA 1600MHZ Mining Motherboard picture20pcs 6.3V3300uF 6.3V 10x25mm NCC KZG Super Low ESR Motherboard Capacitor
$5.29
20pcs 6.3V3300uF 6.3V 10x25mm NCC KZG Super Low ESR Motherboard Capacitor picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.