BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-01-2008, 08:23 AM   #101 (permalink)
Platinum Sponsor
 
Join Date: Apr 2006
Model: 9700
Carrier: Telus
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Maybe for Gmail, but my IMAP-idle has worked flawlessly since the day it was turned on...
__________________
Vincent L
Sync your Contacts/Calendar/Notes/Tasks wirelessly from your PC to BB - http://www.thinkpost.net
Offline  
Old 10-01-2008, 08:44 AM   #102 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vliou View Post
Maybe for Gmail, but my IMAP-idle has worked flawlessly since the day it was turned on...
You're probably right. Seems the gmail IMAP servers drop the IDLE connection over time and BIS reverts to polled operation. After a reinstall of the gmail (and google app) accounts via IMAP, things work instantly again.
Offline  
Old 10-01-2008, 09:03 AM   #103 (permalink)
Platinum Sponsor
 
Join Date: Apr 2006
Model: 9700
Carrier: Telus
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm curious why more people don't just forward their Gmail to a IMAPidle compliant server, and use the Reply-To function on the 3rd party host to make it look like they are using their Gmail acct...there are a ton of idle compliant email hosting solutions out there...
__________________
Vincent L
Sync your Contacts/Calendar/Notes/Tasks wirelessly from your PC to BB - http://www.thinkpost.net
Offline  
Old 10-01-2008, 10:00 AM   #104 (permalink)
Talking BlackBerry Encyclopedia
 
tbhuang2's Avatar
 
Join Date: May 2008
Model: 8130
OS: 4.5.0.169
Carrier: Sprint
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vliou View Post
I'm curious why more people don't just forward their Gmail to a IMAPidle compliant server, and use the Reply-To function on the 3rd party host to make it look like they are using their Gmail acct...there are a ton of idle compliant email hosting solutions out there...
Because if we do it that way, our messages won't be marked as read or unread on the Gmail server. Maybe it's just me, but Gmail's web interface is by far the best, and it's the only email account I'd like to have to check on my PC.

And @ whsbuss, I am very confused that you got it to work again by re-adding because I tested this by adding a different Gmail account I had. It suffered from the 15 minute polling.
__________________
BB Wishlist:
-Gmail BIS integration with an effective 2-way read/unread sync solution
-Better integrated alarm (on legacy devices)
-Threaded SMS

Last edited by tbhuang2 : 10-01-2008 at 10:02 AM.
Offline  
Old 10-01-2008, 12:24 PM   #105 (permalink)
New Member
 
Snatcher's Avatar
 
Join Date: Feb 2008
Location: Brazil
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: Tim Brazil
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
Yep - gmail IMAP is back to polling. This just started happening today.
Good to know I'm not alone in this.

It's a google server-related problem indeed. My other account at a private IMAP server continues to work instantly.

I really don't get why Google is neither allowing full 2way sync as yahoo has been doing for a long time nor keeping idle connections as it was happening just fine.

I surely do not intend to move my domain to Yahoo servers, and I know I'm using free hosting services for e-mail... but, hey, Google, is that so hard to work on this? Reaaaally doubt it.
Offline  
Old 10-01-2008, 12:26 PM   #106 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: VZW
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to resend service books to get it back to instant IMAP on GMail. for the last week or so it was polling.
Offline  
Old 10-01-2008, 12:52 PM   #107 (permalink)
New Member
 
Snatcher's Avatar
 
Join Date: Feb 2008
Location: Brazil
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: Tim Brazil
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeadRinga View Post
I had to resend service books to get it back to instant IMAP on GMail. for the last week or so it was polling.
I've just resent the service books and IDLE glued for half an hour. Then it was dropped.

IF I get the stomach, I'll ask once again at google discussion groups why this.
Offline  
Old 10-01-2008, 02:14 PM   #108 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbhuang2 View Post
And @ whsbuss, I am very confused that you got it to work again by re-adding because I tested this by adding a different Gmail account I had. It suffered from the 15 minute polling.
Don't know why it worked for me, but it did. I checked it a few times since and its still instant delivery.
Offline  
Old 10-06-2008, 09:12 AM   #109 (permalink)
New Member
 
Snatcher's Avatar
 
Join Date: Feb 2008
Location: Brazil
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: Tim Brazil
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, did re-add the account on last thursday. WAS instant.

Reverted to polling just now.

I'm going crazy about this.
Offline  
Old 10-06-2008, 12:16 PM   #110 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Snatcher View Post
Ok, did re-add the account on last thursday. WAS instant.

Reverted to polling just now.

I'm going crazy about this.
I saw the same thing so I reverted back to POP which is instant. Hopefully google will get this fixed for good soon.
Offline  
Old 10-06-2008, 01:42 PM   #111 (permalink)
New Member
 
Snatcher's Avatar
 
Join Date: Feb 2008
Location: Brazil
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: Tim Brazil
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
I saw the same thing so I reverted back to POP which is instant. Hopefully google will get this fixed for good soon.
Yep. I will greatly miss synchronization... oh well.

The strangest thing is that a less-active account (my backup one), at the same server on google, keeps delivering instant e-mail. It makes me think IDLE tends to be dropped more frequently on heavy use accounts...
Offline  
Old 10-06-2008, 07:36 PM   #112 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Snatcher View Post
Yep. I will greatly miss synchronization... oh well.

The strangest thing is that a less-active account (my backup one), at the same server on google, keeps delivering instant e-mail. It makes me think IDLE tends to be dropped more frequently on heavy use accounts...
I saw that too. Others using IMAP on non-google servers don't seem to have any problems.
Offline  
Old 10-09-2008, 10:14 PM   #113 (permalink)
Talking BlackBerry Encyclopedia
 
GrandMstrBud's Avatar
 
Join Date: Jul 2008
Model: 9780
PIN: 2075BBB4
Carrier: Carrier
Posts: 263
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

How do I enable IMAP IDLE on Microsoft Exchange server 2003?

Last edited by GrandMstrBud : 10-09-2008 at 10:26 PM.
Offline  
Old 11-10-2008, 12:24 AM   #114 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No more IMAP push here as well... has been the case since 2 weeks or so ago.
Offline  
Old 11-12-2008, 09:41 PM   #115 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 7100
PIN: N/A
Carrier: cingular
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ricpac View Post
No more IMAP push here as well... has been the case since 2 weeks or so ago.
Me too. I was getting push email with Google Apps IMAP, and it has been gone for like a month now.

I did notice that Google has added this new feature in Gmail, where can gain more control over IMAP.

It says: "When a message is expunged from the last visible IMAP folder:Archive the message
Move the message to the Gmail Trash
Immediately delete the message forever"

These settings are new within the last month or so. I wonder if changing their IMAP system to allow for this F'd up the instant push somehow?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1PC NEW OMRON CS1H-CPU63-V1
$459.0
1PC NEW OMRON CS1H-CPU63-V1 picture1PC Used OMRON CS1H-CPU63-V1
$335.08
1PC Used OMRON CS1H-CPU63-V1 pictureAlliance 2695 Assy, PCB, CPU 700004462
$1550.0
Alliance 2695 Assy, PCB, CPU 700004462 pictureTektronix TLA720 Logic Analyzer used processor module NR
$45.0
Tektronix TLA720 Logic Analyzer used processor module  NR pictureUsed Original Intel i7 4710HQ SR1PX BGA CPU chip
$126.99
Used Original Intel i7 4710HQ SR1PX BGA CPU chip picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.