BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2008, 02:18 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-COM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default can receive but not send emails

Please Login to Remove!

since a few days I only can receive emails with my blackberry, but cannot send. A red cross appears near the message.
I am the only one with that problem.
We are using BES in an Windows ADS environment.

Can somebody help me?
Offline  
Old 09-04-2008, 02:25 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Welcome to BBF!

First open the message with the "X." Scroll up into the headers and what does it give for a status message?

Did you plug in your device to your computer and Desktop Manager? If Desktop Manager is not configured properly this will happen. You can try this:

Go to Options >Security Options >General Settings. Scroll down to "Services." Highlight services and then hit menu and select "regenerate encryption key."

If that doesn't fix it you'll need to reactivate on the BES. Call your IT department for a new activation password.
Offline  
Old 09-04-2008, 02:34 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-COM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Welcome to BBF!

First open the message with the "X." Scroll up into the headers and what does it give for a status message? .
seems like it tries to send it with "desktop email program" but it is not connected to the desktop.
Did I change the configuration by mistake on the BB?
Offline  
Old 09-04-2008, 02:36 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Desktop is referring to your BES email account.

What John is asking is the message it shows next to "Message Status"
Offline  
Old 09-04-2008, 02:37 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If you answer the questions I asked it will help. Did you plug into Desktop Manager recently? What does it say in the "status" in the headers of the Red X emails?

You probably just need to talk to your IT department and get a new activation password and reactivate on the BES.
Offline  
Old 09-04-2008, 02:42 PM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-COM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Did you plug into Desktop Manager recently?
no
Quote:
What does it say in the "status" in the headers of the Red X emails?
I try to translate (it is in German): Desktop-E-Mail-programme could not send message
Quote:
You probably just need to talk to your IT department and get a new activation password and reactivate on the BES
we did this already but this had no success. Same error as before
Offline  
Old 09-04-2008, 02:43 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

This really is a question for your IT department. It is a BES setup issue and best solved by them.
Offline  
Old 09-04-2008, 02:50 PM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-COM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
This really is a question for your IT department. It is a BES setup issue and best solved by them.
They told me that all BBs have the same configuration and they did not change anything the last weeks. The only thing they did was to send me a new Enterprise activation password and ask me to reactivate it.
As I told, this did not helped anyway.
Offline  
Old 09-04-2008, 02:52 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

So, you reactivated the device with the password they gave you? Seriously, only they are going to be able to fix your issues.
Offline  
Old 09-04-2008, 03:01 PM   #10 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-COM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I googled for this problem and foun a hint somewhere that it could have happened because my windows account was added to a "protected group" and that there is a fix for it available. Unfortenately there was no further information and no adress where I can ask for more.
Did this say something to you?
Offline  
Old 09-04-2008, 03:05 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Please...this is an issue for your BES Admins. We can't fix it for you. If they say they can't help you then they are not doing their job.
Offline  
Old 09-04-2008, 03:15 PM   #12 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

The error you're receiving sounds like there is a permissions issue with your account on the Exchange/Active Directory server.

Please show this to the people who support your BlackBerry devices:

Desktop email program was unable to submit an email message

As stated, the support people at your company will have to fix this issue.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.