BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2005, 02:38 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Model: 7750
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Losing resolution and color

Please Login to Remove!

I use a BB 7750 running v4.0.0.171. About once a week, it suddenly loses resolution and color definition. It's like running your computer in 16-color mode. I reboot the unit and it is fine until it happens again. Today it happened again and I noticed a "Device Error 348" after I pressed the three keys to reboot it.

I have searched this forum and others on the internet and have found no solution.

Thanks!

Andre
Offline  
Old 09-06-2005, 04:40 PM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7750
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

...this seems to be a problem with a lot of 7750's....

Last edited by sleepwalkers : 01-23-2006 at 03:36 PM.
Offline  
Old 09-06-2005, 04:48 PM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Model: 7750
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just love these forums You always find someone who has gone through your problem and is ready to share their experience. I will certainly take the matter up with my provider and may even send them a copy of 666SleepwalkersEternal666's reply.

Thanks!

Andre
Offline  
Old 09-06-2005, 11:02 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
VidGameKing's Avatar
 
Join Date: Sep 2005
Location: Newark, CA
Model: 8800c
Carrier: Cingular
Posts: 288
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sleepwalkers
....ahhhhhhh!!!!!!!!......mine used to do that too man....pulling the battery helps temporarily...(if my hair didn't go gray waiting for the thing to initialize)....but it comes back......I thought it had to do with the battery or something.....this was the second or third 7750 I went through and sent out for "repair"(each with different problems with the screens, and one that would just shut off).

Okay, what was the problem though? You know technically speaking? Was it a loose flex circuit? Cracked solder? Defective display I/C?
__________________
He's not any kind of program, Sark. He's a user!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.