BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2005, 03:53 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2004
Location: Here
Model: Curve
PIN: No thankyou
Carrier: AT&T
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Webclient

Please Login to Remove!

For some reason, I'm having a hard time sending email from my Blackberry. Emails sents using my weblclient option(during email creation), is not going throught the system 100%. I'm getting all emails ok, I can send directly from the webclient (If I log in), but sending from my blackberry things are just not getting through. Is there soemthing with my unit?
__________________
Love your BlackBerry.......Take it out of the closet and put it to work TODAY.
Offline  
Old 09-06-2005, 04:10 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

just log in and resend yourself the service book.
__________________
Get Hebrew For Your Blackberry
http://cheservices.com/blackberry/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.