BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2008, 10:32 AM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: Michigan
Model: 9630
OS: 5.0...732
PIN: T of Guinness please
Carrier: verizon
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I didn't see any either... Thanks!

If it does, I'm sure I'll find out soon.
Offline  
Old 09-11-2008, 11:39 AM   #42 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i installed aim on my pearl and it installed fine but wen i tried to login it says its not supported for this handheld. currently running 4.5.055 on tmobile upgrading now to .92. does neone else have this problem??

quick edit i got it to work.. sent the service books and wat do u know it works.

Last edited by simplycivic : 09-18-2008 at 02:47 PM.
Offline  
Old 09-11-2008, 03:32 PM   #43 (permalink)
Knows Where the Search Button Is
 
mshipek's Avatar
 
Join Date: Apr 2006
Location: California
Model: 9000
OS: 4.6.0.167
Carrier: AT&T
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mshipek View Post
Here ya go.

Those are the wrong icq files. Those are for a 1.0 version, sorry. The newer 2.0 version is already in your loader folder if you have OS version 4.5, just edit the icq.alx to remove the vendor comments or replace it with the one I've attached.
Attached Files
File Type: zip icq.zip (1.0 KB, 69 views)
Offline  
Old 09-11-2008, 05:08 PM   #44 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: Germany
Model: 8900
Carrier: T-Mobile Germany
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi!

Hmmm... Strange. The link works but when it comes to actually download the file I get an info that the software is not for my phone - I tried it on my Bold 9000 and on my Curve 8300.

Any idea?

Greetings
plant
Offline  
Old 09-11-2008, 10:22 PM   #45 (permalink)
Talking BlackBerry Encyclopedia
 
sharpycl's Avatar
 
Join Date: Dec 2004
Location: Maryland
Model: Lu920
OS: Wp 8.1
PIN: is where your heart is
Carrier: AT&T
Posts: 334
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

AIM is workin on my verizon 8330
Offline  
Old 09-12-2008, 04:01 PM   #46 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone getting buddy icons on AIM?
Offline  
Old 09-21-2008, 03:53 PM   #47 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: So.California
Model: 9700
OS: 5.0.0.296
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man thank you very much got it working.

Last edited by nahrah : 09-21-2008 at 04:42 PM. Reason: removed text
Offline  
Old 09-21-2008, 07:06 PM   #48 (permalink)
Thumbs Must Hurt
 
ndirish2001's Avatar
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss View Post
Anyone getting buddy icons on AIM?
I'm not, and I was wondering whether this was happening to anyone else. I have selected the option in the settings menu, but I've never been able to see any buddy icons on the AIM app.
Offline  
Old 09-27-2008, 02:56 AM   #49 (permalink)
New Member
 
Join Date: Mar 2007
Location: Detroit
Model: 8320
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Manevitch View Post
I was successful as well on my 8300 running 4.5.0.69

I did have to delete some of mshipek's service books, but all worked well. Here's the procedure I took:

- Ran Desktop Manager and chose Backup and Restore. Chose Advanced, and opened the IPD file supplied. Clicked the Service Books on the left side of the window, and click the right arrows to move it to my BB.

- Still in Desktop Manager, I went to Application Loader, Add/Remove Programs, and clicked the Browse button to find the ALX file for Instant Messenger. Ran through the install process.

- Opened the AIM file now on my BB and signed in.

- Went to Options - Advanced - Host Routing Table. Clicked the menu button and chose to register with the network.

- Went online to my BIS admin page and resent the service books.

- Opened Options - Advanced - Service Book and deleted all mshipek-specific service books. 2 of his email addresses were in there, so you're looking for 2 CICAL and 2 CMIME entries from him.

- Finally, went to Options - Advanced - Default Services and changed them back to the email and calendar I like having as the default.

So far, so good - it's been about an hour; I've had numerous AIM chats; no errors about missing service books or anything else. It's even survived a battery pull and keeps on ticking!



This worked for me too! Perfecto! But i cant seem to find 4.5 for my 8320 anyone know where to find it? I'm on T-mobile.
Offline  
Old 09-27-2008, 03:37 PM   #50 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8330
PIN: 307944f8
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I followed the instructions and tried several times, but I get a message when I try to sign in that says "This application has been disabled by IT Policy." I'm on a 8300 running 4.5 on AT&T.

Any suggestions?
Offline  
Old 09-27-2008, 08:24 PM   #51 (permalink)
Thumbs Must Hurt
 
Rainbowtyedye's Avatar
 
Join Date: Dec 2007
Location: NJ
Model: 8530
OS: v5.0.0.97
PIN: 312902DF
Carrier: Verizon
Posts: 69
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

I just downloaded AIM right from blackberry.com. No problems, went right through, I was up and IMing within 2 or 3 minutes from hitting the download button. Next I'm doing YIM.

BTW, 8830 on Verizon, I have TXT blocked so it's going over data.
__________________
8530 (love the trackpad!)

Last edited by Rainbowtyedye : 09-27-2008 at 08:26 PM.
Offline  
Old 09-27-2008, 10:25 PM   #52 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mshipek View Post
I'm working successfully on the AT&T network with client version 2.0.46. Make sure you have the right service books installed.

http://www.edge-dev.com/screen.jpg

http://www.edge-dev.com/login.jpg

http://www.edge-dev.com/connected.jpg
i see msn messenger from ur screenshot. is that over data or sms? if data, is it free version? and how do you get it to work on at&t network? can u send me the zip file and service book? thx in advance.
Offline  
Old 09-28-2008, 12:21 AM   #53 (permalink)
New Member
 
bradg0620's Avatar
 
Join Date: Sep 2008
Model: 8330
OS: XP
PIN: N/A
Carrier: Alltel
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool. Glad to see progress with the different messagers
__________________
Patients is a virtue - don't lose them or you may not be considered a very good Doctor.
- Myself
Offline  
Old 10-04-2008, 10:10 PM   #54 (permalink)
New Member
 
Soon's Avatar
 
Join Date: Dec 2007
Location: Atlanta, GA
Model: 8100
PIN: N/A
Carrier: T-Mobile USA
Posts: 12
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for everyone's help--I quietly read this thread and grabbed the AIM + service book, and after re-sending my service books and rebooting, then cleaning out a couple I didn't need, I've got AIM running on my 8100 over T-Mobile! :D
__________________
Fight the power. -Public Enemy
Offline  
Old 10-04-2008, 11:44 PM   #55 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: New York
Model: 7100i
OS: 4.1
PIN: n/a
Carrier: Sprint / Nextel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not werkin on Nextel :(
__________________
Nextel 7100i On Sprint / Nextel
i875 on Boost Mobile
Offline  
Old 10-06-2008, 12:20 AM   #56 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: New York
Model: 7100i
OS: 4.1
PIN: n/a
Carrier: Sprint / Nextel
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone get it werkin on Nextel yet?
__________________
Nextel 7100i On Sprint / Nextel
i875 on Boost Mobile
Offline  
Old 10-09-2008, 03:29 AM   #57 (permalink)
New Member
 
Join Date: Sep 2008
Location: Dortmund
Model: 8110
PIN: N/A
Carrier: Vodafone (Germany)
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yesterday I have tried to install ICQ and AIM but I can't get it installed.

First I have tried it with Internet Explorer there it says my device is not supported.
Then I have tried the BB Browser on the overview page with all the Messengers when I klick on ICQ or AIM I get an 404.
I have service books for all the Messenger on the device.
Yahoo! and Google Talk works perfectly.

Anyone any idea?
Offline  
Old 10-10-2008, 09:08 PM   #58 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Metro Atlanta, Georgia
Model: Storm
Carrier: Verizon
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is strange... I have AIM 2.132 version installed. I have the service books. I can sign on. I can see my buddies/contacts. I can send IM, but I can not receive them.

JiveTalk is still installed, but not logged in.

Any ideas?

EDIT: JiveTalk has been uninstalled. Still the same problem.

Last edited by phone_caller : 10-10-2008 at 10:36 PM.
Offline  
Old 10-11-2008, 12:08 PM   #59 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by phone_caller View Post
This is strange... I have AIM 2.132 version installed. I have the service books. I can sign on. I can see my buddies/contacts. I can send IM, but I can not receive them.

JiveTalk is still installed, but not logged in.

Any ideas?

EDIT: JiveTalk has been uninstalled. Still the same problem.
There's another thread on this problem - no solution yet.

Problems with AIM
Offline  
Old 10-17-2008, 06:01 PM   #60 (permalink)
No longer Registered.
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't get aim to load onto my 9000 with the provided alx.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA ALTAIR Carbon Monoxide Gas Detector
$109.95
MSA ALTAIR Carbon Monoxide Gas Detector pictureLot of 2 x MSA Altair 4 X Multi gas Monitor Detectors Meters
$312.48
Lot of 2 x MSA Altair 4 X Multi gas Monitor Detectors Meters pictureMSA Altair Xcell 4X / 5X Replacement Sensor, New mfg. 2017, 10046946
$120.0
MSA Altair Xcell 4X / 5X  Replacement Sensor, New mfg. 2017, 10046946 pictureNEW MSA 10074137 ALTAIR PRO Single Gas Detector, Oxygen (O2)
$176.18
NEW MSA 10074137 ALTAIR PRO Single Gas Detector, Oxygen (O2) picture1 MSA Altair/ 2 BW GasAlert Clip Expired Gas Detectors for O2 Oxygen – WA006
$0.99
1 MSA Altair/ 2 BW GasAlert Clip Expired Gas Detectors for O2 Oxygen  – WA006 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.