BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2008, 04:57 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird syncing issue with desktop and bb enterprise

Please Login to Remove!

I'm having a strange syncing issue with one of our users, we have Exchange 2003 and Blackberry Enterprise and he is using a Curve 8800 from Verizon.

He works remotely and travels a lot, and when his desktop back at the office is logged in with Outlook running, his sync works perfectly. If his office computer gets shut down or logged off his sync and phone go haywire. Some emails dont make it to his phone and today he said he is getting duplicate mail too. When his computer was turned on and logged back in, the issue gets resolved.

He does not have desktop redirector installed or any rules in Outlook set up. I've experimented with turning cached mode in outlook on and off and creating a new profile. Ive done several google searches and looked in this forum and can't find anything. Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.