BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2008, 11:46 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question multi-stage load operation while loading OS HELP!

Please Login to Remove!

i keep getting this error and i dont know what to do ... multi-stage load operation

HELP !
Offline  
Old 09-13-2008, 11:47 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

That usually means not enough power on the USB port. Make sure you're not using a hub. Unplug any other USB devices and try again.
Offline  
Old 09-14-2008, 12:09 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried that already. I didnt have anything plugged in my USB. I even switched to a different port.
I tried to wipe out my bb too .. very unsuccessful !
any other suggestions .. ?
Offline  
Old 09-14-2008, 12:10 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Are you plugged into a port directly on the back of the PC?
Offline  
Old 09-14-2008, 12:18 AM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im using my sisters laptop (i actually use a mac)

Does using a laptop make a difference.. ?
Offline  
Old 09-14-2008, 12:23 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

is the laptop turning off the USB ports to conserve power?

Right click on My Computer and select Properties.

Click on Hardware tab and click on Device Manager.

Scroll down to Universl Serial Bus Controllers and click on the + sign to expand it.

Right click on the first instance of "USB Root Hub" and select properties.

Click on the Power Management Tab.

Uncheck "Allow the computer to turn off this device to save power."

Do the same for all instances of USB Root Hub.
Offline  
Old 09-14-2008, 12:32 AM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay .. i did what you asked me to. im going to try again and see if i get the error again !
ill message you again in 10 minutes. Thanks for your help so far. It is very much appreciated.
Offline  
Old 09-14-2008, 12:39 AM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same problem persist !
now what do i do .. ?
Offline  
Old 09-14-2008, 12:47 AM   #9 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by karishma200 View Post
same problem persist !
now what do i do .. ?
Did you try using a different laptop?? I would recommend trying a different laptop.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 09-14-2008, 12:50 AM   #10 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats what i think im going to have to do. Just so disheartened. The phone was just six days old (unfortunately it isnt under warranty)
Offline  
Old 09-14-2008, 12:59 AM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

your issue is a computer issue, not a BB issue. Have you rebooted the computer? Did you install the software (DM and the OS) with the device plugged in? The BB can't be plugged in when you install the software.
Offline  
Old 09-14-2008, 01:01 AM   #12 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by karishma200 View Post
thats what i think im going to have to do. Just so disheartened. The phone was just six days old (unfortunately it isnt under warranty)
What do you mean it is not under warranty?? are you user in India?
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 09-14-2008, 09:10 AM   #13 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John- I did. I installed both softwares without the bb being plugged in .. The laptop is pretty much brand new, couple months at the most.
Im going to take it all out and start from scratch today.
Offline  
Old 09-14-2008, 09:12 AM   #14 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by raja_3012 View Post
What do you mean it is not under warranty?? are you user in India?
Yes i am in India. I didn't buy the phone from the carrier, thats why its not warrantied.
Offline  
Old 09-14-2008, 01:06 PM   #15 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: Vodafone Essar
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still need helP ! my problem is still unresolved !
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.