BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-14-2008, 05:46 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9800
Carrier: OPTUS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Java.lang.error after upgrade

Please Login to Remove!

I have recently upgrade an 8100 and 8300 device to the latest 4.5.0.75 release of the Hand-held Software. After both upgrades I get the following error when the device first boots up.
Uncaught Exception: java.lang.error
I have now erased both devices with the Jl_Cmder utility and re-installed the default options from the previous version and still get the same java error. Any ideas would be appreciated.
8100 Platform Version: 2.3.0.85, Blackberry Version: 4.2.1.108
8300: Platform Version: 2.4.0.53, Blackberry Version: 4.2.2.114
Offline  
Old 09-14-2008, 09:32 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Do you have any 3rd party applications installed? Did you make any edits to the installation files? Remove any files, etc.?
Offline  
Old 09-14-2008, 05:17 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9800
Carrier: OPTUS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John - There are no 3rd party apps installed. My re-install was only the default options, no Messenger or notepad and no extra languages. Using OPTUS specific OS downloads.

Last edited by Grant Thomas : 09-14-2008 at 05:27 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.