BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-08-2005, 05:00 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default IM+ : Can recieve messages but cannot send

Please Login to Remove!

Using Nextel 7520, have it set on tcp/ip.
I can recieve messages instantly from other people but when i try to send a message it won't go at all. I have tried this setting both with the "Nextel support" box checked and without. Please help. Thanks
Offline  
Old 09-09-2005, 10:43 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

anyone??
Offline  
Old 09-09-2005, 10:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Nevada
Model: 7520
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you do a hard reset and register now? What is your PIN?
__________________
Cassidy
PIN 400739D5
Offline  
Old 09-09-2005, 11:36 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same exact problem... It's friggin' annoying me.
Offline  
Old 09-10-2005, 12:04 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Nevada
Model: 7520
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If that doesn't work it may be related to the server maintanence that was scheduled for today. I know that it will not affect all users.
__________________
Cassidy
PIN 400739D5
Offline  
Old 09-10-2005, 02:14 AM   #6 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can recieve but can't send messages: If using webclient: go to nextel.com/blackberry, click on BB internet email service, click on access BB internet email, log in, go to profile tab, go the bottom of the page, send service book, wait 15 minutes for the message to come to your BB, try to send another message. If that doesn't work ,call 1-800-639-6111, and ask for blackberry support tier 2. Don't call 7pm-10pm easter time. There's always a bunch of people on hold.
Offline  
Old 09-10-2005, 02:51 AM   #7 (permalink)
CrackBerry Addict
 
Mr Pink57's Avatar
 
Join Date: Apr 2005
Location: a van down by the river
Model: 8330
Carrier: Sprint
Posts: 591
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (your electric?: MOT-A-1C/01.01 UP.Browser/7.0.0.2.c.1.104 (GUI) MMP/2.0 UP.Link/5.1.2.12)

I thing you got it mixed up there man we are taking about im service not email service. And chris if you get it working pin me with your results. pink
__________________
[rubbing his thumb and forefinger together]
Mr. Pink: Do you know what this is? Its the world's smallest violin playing just for the waitresses.
Offline  
Old 09-10-2005, 06:24 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried again this morning and still not getting anywhere.
Offline  
Old 09-10-2005, 10:42 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mr Pink57
Wirelessly posted (your electric?: MOT-A-1C/01.01 UP.Browser/7.0.0.2.c.1.104 (GUI) MMP/2.0 UP.Link/5.1.2.12)

I thing you got it mixed up there man we are taking about im service not email service. And chris if you get it working pin me with your results. pink
Will do.

I got the email from shapeservices saying they are rewriting the software and will let us know when they get done so we can test it.
Offline  
Old 09-10-2005, 02:43 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Nextel - BlackBerry 7520: BlackBerry7520/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

So is it a problem with the software then? Perhaps an earlier release than the current version may work better? I'm anxious to get the program working after paying 45 bux for it.

Did they give u an estimate when the rewritten software might be available?

Thx for the update!
__________________
FragTek - SysXtreme Moderator
www.sysxtreme.com


PIN: 4008C928
Nextel. Done. |
BlackBerry 7520. 1337. |
Offline  
Old 09-10-2005, 03:20 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FragTek
Wirelessly posted (Nextel - BlackBerry 7520: BlackBerry7520/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

So is it a problem with the software then? Perhaps an earlier release than the current version may work better? I'm anxious to get the program working after paying 45 bux for it.

Did they give u an estimate when the rewritten software might be available?

Thx for the update!

I'm guessing its a software issue. I'm in the same boat as you. I paid for it and cant use it. They said they should have the new software by monday.


edit: Not an official release on monday but the new software ready to test by monday.
Offline  
Old 09-10-2005, 03:33 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Nextel - BlackBerry 7520: BlackBerry7520/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Awesome, do u know if the test software is going to available to the public or I'd it going to be internal until the official release? Thx again.
__________________
FragTek - SysXtreme Moderator
www.sysxtreme.com


PIN: 4008C928
Nextel. Done. |
BlackBerry 7520. 1337. |
Offline  
Old 09-10-2005, 03:56 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Chrscott22's Avatar
 
Join Date: Aug 2005
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 264
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FragTek
Wirelessly posted (Nextel - BlackBerry 7520: BlackBerry7520/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Awesome, do u know if the test software is going to available to the public or I'd it going to be internal until the official release? Thx again.
Pretty sure it will be internal until official release. It would be unwise to make it public when they are still unsure if it works or not.
Offline  
Old 09-10-2005, 05:43 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems wierd that we are the only 2 people with this problem (at least on this forum that we know about)... Just trying to figure out exactly what the deal is.
Offline  
Old 09-10-2005, 11:23 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just FYI... I don't know if u have tried Verichat but it runs in TCP/IP mode and it works perfectly for me. I'd probably buy it if I hadn't already purchased IM+. Guess I'll just use up the Verichat trial time until IM+ resolves our issue (hopefully soon).

Just thought I'd let ya know that Verichat works

Edit: I wonder if this has anything to do with our problem > http://wireless.sra.com/ramble/

Last edited by FragTek : 09-11-2005 at 08:01 AM.
Offline  
Old 09-11-2005, 03:05 PM   #16 (permalink)
CrackBerry Addict
 
Mr Pink57's Avatar
 
Join Date: Apr 2005
Location: a van down by the river
Model: 8330
Carrier: Sprint
Posts: 591
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by FragTek
Just FYI... I don't know if u have tried Verichat but it runs in TCP/IP mode and it works perfectly for me. I'd probably buy it if I hadn't already purchased IM+. Guess I'll just use up the Verichat trial time until IM+ resolves our issue (hopefully soon).

Just thought I'd let ya know that Verichat works

Edit: I wonder if this has anything to do with our problem > http://wireless.sra.com/ramble/
I used Verichat for a while and all I got was lag with my BB, and as for Ramble they ran off a different protocol which has been discussed. they have to move to the IM+ and Verichat protocol.

pink
__________________
[rubbing his thumb and forefinger together]
Mr. Pink: Do you know what this is? Its the world's smallest violin playing just for the waitresses.
Offline  
Old 09-11-2005, 03:42 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah i'm not too terribly fond of the Verichat layout but it at least works for me I'll be in seventh heaven when IM+ gets revamped.
Offline  
Old 09-13-2005, 01:59 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Nextel - BlackBerry 7520: BlackBerry7520/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Update...

Shape is sending me a beta version of IM+ tomorrow in hopes of getting this problem squared away on the Nextel network. I'll let yall know what's going on after they give me the diagnostic IM+ software which I guess reports back to the developers all of the proper protocols, etc.
Yay happy day
__________________
FragTek - SysXtreme Moderator
www.sysxtreme.com


PIN: 4008C928
Nextel. Done. |
BlackBerry 7520. 1337. |
Offline  
Old 09-13-2005, 05:44 PM   #19 (permalink)
Thumbs Must Hurt
 
CodyMac's Avatar
 
Join Date: Aug 2005
Location: Dallas, TC
Model: 8130
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hate to hijack your thread, but I can't find the WAP settings for Cingular in regards to IM+. The ones from the FAQ work great for Verichat and the browser, but I need to know what to put in for:

IP
Port
APN

Thanks for any help you might give.
Offline  
Old 09-14-2005, 10:54 AM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7520
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another update...

Just got done running the test and logging software for Shape about an hour ago... Very helpful people over there, I highly recommend them from the customer service standpoint alone.

Anyhow, the developers got the log files after I ran the test program for them and I was assured I'd have a response tomorrow about what the problem is and possibly a fix.

We're making headway!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.