BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2008, 12:13 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Location: Brownsville, Texas
Model: 8330
OS: XP/Vista
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry E-mail not being received.

Please Login to Remove!

My co-workers and I have not been recieving any e-mail via blackberry since last night? We live in South Texas, does anyone know why this may be happening? We appreciate any help we can get with this.
Offline  
Old 09-19-2008, 12:56 PM   #2 (permalink)
Thumbs Must Hurt
 
RogersBTSC's Avatar
 
Join Date: Aug 2008
Location: Nova Scotia
Model: Bold
OS: 4.6
PIN: N/A
Carrier: Rogers
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES or do you get email through BIS? Have you called your provider to see if there are any network outages that are effecting your data??? With a large group of people all not recieving emails..seems like its either a BES issue if yo are on BES or a network issue.
Offline  
Old 09-19-2008, 03:26 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Location: Brownsville, Texas
Model: 8330
OS: XP/Vista
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We are not on a BES. It must be a network outage in our area. One of my co-workers flew to Dallas this morning and his e-mail started comming in once he landed. I appreciate the response though.
__________________
Niko
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.