BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2008, 01:06 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Omaha, NE
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Software or USB Cable Issue

Please Login to Remove!

I was upgrading my device to 4.5 last night off of a colleagues laptop. His machine has Desktop Manager 4.5 installed. This was my first OS upgrade.

The device kept disconnecting and reconnecting several times on its own, one time during the restore process, which interrupted it and required me to redo that step. My thought is that either the OEM USB cable that came with my device is bad, the port is bad or it's a driver/software issue.

1) I couldn't find another USB cable to verify a faulty cable.
2) Tried switching USB ports with better stability, but still experienced intermittent disconnecting/reconnecting.

My question is, are there any known software or USB driver issues that could cause intermittent disconnecting & reconnecting? If not then I can safely say it's a hardware problem.

My primary machine is a Mac, so I really can't test Desktop Manager on a different computer at this time. Thanks for all your help.

Last edited by jessep28 : 09-26-2008 at 01:09 PM.
Offline  
Old 09-26-2008, 01:39 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

With Windows there is ALWAYS a chance it's a driver/software issue. I'm another frustrated Mac user. I do keep an old IBM ThinkPad around for just this kind of thing however. The first thing to try is deleting the Desktop Software and the OS you downloaded and starting again. Maybe use a slightly older Desktop Software version. I'm still using 4.2.2 just because it never caused me any problems and folks were compaining about v 4.3. We're way past my version but it still works, even with my Blackberry Bold.

There is always a chance that you have a bad USB cable, but that's a pretty remote chance. It's more likely that the USB port on the computer is wonky than the cable being bad. So first try a different version of the Desktop Software and download the OS again, all from scratch. 95% chance that will fix it. If not, then try a different computer.

Last edited by rambo47 : 09-26-2008 at 01:40 PM.
Offline  
Old 09-26-2008, 02:18 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Omaha, NE
Model: 9630
OS: 5.0.0.732
Carrier: Sprint
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I could just solve most of my hassles by buying a copy of XP and throwing it on my Mac, but that's too much hassle for the once or twice a year software upgrade.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.