BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2008, 10:27 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default struggling with wifi on the bold

Please Login to Remove!

Hi, I seem to be struggling to get wifi working on my Bold. I've tried numerous routes and ways (mainy through reading posts), but ultimately I just end up with 'no networks found' when i'm searching the area despite the fact I know there are at least 5 setups where I am. On a couple of occasions it has shown me those set-ups but they on further tries the error comes back. I'm on the Vodafone network..
Offline  
Old 09-29-2008, 11:18 AM   #2 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome!

What OS do you have installed on your phone?
__________________
Offline  
Old 09-29-2008, 11:31 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.6 I believe!
Offline  
Old 09-29-2008, 04:24 PM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

think the full answer you are looking for is v4.6.0.126!
Offline  
Old 09-29-2008, 07:26 PM   #5 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It may not solve your issue, but I would recommend upgrading to 4.6.0.147. Then I would try to troubleshoot this specific issue.
__________________
Offline  
Old 09-30-2008, 03:47 AM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have done that but same issue.. WiFi just turns itself off.
Offline  
Old 09-30-2008, 05:23 AM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: bold
PIN: N/A
Carrier: vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I change browser from Hotspot Browser to Internet Browser it comes back on. What should it be on?
Offline  
Old 09-30-2008, 11:44 AM   #8 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are using standard wifi connections, and not connections that require a login, you should use the Internet Browser. Hotspot Browser is for commercial wifi setups, like Starbucks, McDonalds, etc.
__________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.