BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-01-2008, 01:40 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Does anyone have problem with BOLD?

Please Login to Remove!

I have one user in this company using the BOLD, and he is often unable to send emails. Whenever that happens, he has to pop-out the battery to reset it. Does anyone have this problem?
Offline  
Old 10-01-2008, 01:42 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (off to see the wizard)

My only problem is I don't have a bold!

Sounds like it may be an issue with that device
__________________
ZED 10
Offline  
Old 10-10-2008, 10:00 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone else has issues with the Bold?
Offline  
Old 10-10-2008, 10:02 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No issues at all here. Is the Bold running on the Tmo network?
Offline  
Old 10-10-2008, 10:02 AM   #5 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, I have not. Standard Question: What OS is the device running?
Offline  
Old 10-10-2008, 10:04 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe yes, it's on Tmobile. Why?

OS? I have to check.
Offline  
Old 10-10-2008, 10:04 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a way to check the OS remotely?
Offline  
Old 10-10-2008, 10:05 AM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-Mobile US does not support the Bold for browser and email setup, and its likely there would be problems with the other service books as well.
Offline  
Old 10-10-2008, 10:07 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, is there any article on the net that I can take a look at? By the way, email support - do you mean BES or BIS?
Offline  
Old 10-10-2008, 10:13 AM   #10 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

personal email setup - BIS service books do not get pushed to the device at all. Same thing with the Internet Browser. BB Browser and WiFi browser will work
Offline  
Old 10-10-2008, 10:24 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see. Thanks for the info. As long as BES email works, it should be good for now. So, do you know where I can find an article online for this?
Offline  
Old 10-10-2008, 10:29 AM   #12 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not know if any articles have been published, but your best bet is to search here for it
Offline  
Old 10-10-2008, 10:31 AM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Bro. I will give RIM or Tmobile a call.
Offline  
Old 10-10-2008, 10:34 AM   #14 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tmobile will answer that the device is not supported. RIM will probably get you the same information.
Offline  
Old 10-10-2008, 10:38 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2008
Model: 7800
PIN: N/A
Carrier: Tmobile
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well at least I can get someone from the vendor to confirm, so I can notify the user. The BOLD this user has was purchased by himself. We hate support and allow enterprise activation on personal devices; however, he's the big guy - you know....
Offline  
Old 10-11-2008, 10:54 AM   #16 (permalink)
New Member
 
candice26's Avatar
 
Join Date: Jul 2008
Location: richmond va
Model: 8320
PIN: 24786F6F
Carrier: Tmobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default umm

If you don't mind me asking how did you get your bold? I'm a Tmobile user and I was told that the bold will not be out for Tmobile until early next year.
Offline  
Old 10-12-2008, 12:59 PM   #17 (permalink)
New Member
 
Join Date: Oct 2008
Location: MN
Model: 8330
PIN: N/A
Carrier: Qwest
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold Problem

Quote:
Originally Posted by doctortt View Post
I have one user in this company using the BOLD, and he is often unable to send emails. Whenever that happens, he has to pop-out the battery to reset it. Does anyone have this problem?
We don't have the Bold yet.....& I'm hearing that "Storm" is almost upon us!
Offline  
Old 10-12-2008, 01:22 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: utah
Model: 8100
OS: v4.5.0.81
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No not really
__________________
Probably gonna be asking for your help real soon!
Offline  
Old 10-14-2008, 01:18 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Brampton Ontario
Model: Bold
OS: 4.6
PIN: N/A
Carrier: Rogers
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had no problems with my Bold as far as email is concerned, but I am on Rogers with full support for the device.

I have noticed a few glitches that have me scratching my head.

1) When I set my alarm and then snooze it the tone will not play for the secondary alert. Ie. the tone wakes me up and I snooze it. From that point on, all the Bold will do is vibrate =(

2) When I have emailed a video to a friend it becomes "locked" into my device and I am not able to delete it from the device itself. Instead I have to pop the MicroSD card and delete the video from my PC.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.