BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2008, 04:19 AM   #1 (permalink)
New Member
 
BBchamp's Avatar
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry pearl Issue

Please Login to Remove!

hi there,

I am using BB pearl for the last one year. sometimes when call comes, it doesnt showup the details....just I can hear the ringtone......does anyone experience same problem with pearl?

is there any way to rectify this?
Offline  
Old 10-09-2008, 04:28 AM   #2 (permalink)
New Member
 
frankbui's Avatar
 
Join Date: Oct 2008
Location: Myhome
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Huhm,,, let me think and tell you :
You should buy new one !! hihihiii
Hope you will find out the best way !!
Bless you guys !
Offline  
Old 10-09-2008, 06:54 AM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (off to see the wizard)

Normally this happens in a low signal area
__________________
ZED 10
Offline  
Old 10-09-2008, 07:51 AM   #4 (permalink)
New Member
 
BBchamp's Avatar
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ezrunner View Post
Wirelessly posted (off to see the wizard)

Normally this happens in a low signal area

it happens in good signal area also .....is there any software to solve this issue?
Offline  
Old 10-09-2008, 11:49 AM   #5 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

I assume you hear the ring but your home screen stays the same? I had the issue a few times before too especially after using my Grand Central service. I usually did a reset and that seems to fix the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.