BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2008, 10:07 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device migration, some contacts not migrated and then lost

Please Login to Remove!

Dear guys,

This is my first post so I hope you could help me
I am going to explain as good as I can (I am not really used to write in english).
We are using Blackberry Enterprise Server with Microsoft Exchange, we manage around 40 handleds and this is the first time we found the following problem.
Last week we did a blackberry device migration using Desktop Manager, old device broke (BlackBerry 8310 Curve ball was not working) and we just replaced it with a new one.
The migration and PIN association went succesfully, but we just noticed that some contacts were not transfered from the old device to the new one.
We just noticed about this issue some days after did it. We would like to take a look in the old blackberry, but it was wiped and returned to our phone provider for replacing it, so we could not take a look at them.
We did some mailbox restores on the Exchange server from days before doing device migration and from some months ago, and the contacts were not in the users mailbox (the user has around 4500 contacts, so it is difficult to know if all are right).

We are thinking that some contacts did not synchronize correctly to the user's mailbox because of some extrange reason, but we have checked and sync, and it is working from device to users mailbox and viceversa, we could create a new contact, delete and manage it.

In BES logs we could find some errors like:


SERVER_SYNC log (while doing the migration)

[46025] (10/26 17:40:29.753):{0x11B0} [SYNC-SSession] Drop ADD command because the response from device is DATABASE_NOT_FOUND. [USER:31, DS=Exchange, DB=Address Book, GUID=111875, UID=-111875]


SERVER_MAGT log (some hours after migration)

[30243] (10/26 23:53:44.706):{0x620} {user@domain.com} MAPIMailbox::DoICS ICS Synch failed
[20280] (10/26 23:53:44.706):{0x620} {user@domain.com} DoICS() failed: ERR_FAIL


Could be this the reason of that? What could this mean?

Thanks for your help!!!

Regards
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

NEW SIMPLEX / GRINNELL EEPROM CHIP 18700478
$19.95
NEW SIMPLEX / GRINNELL EEPROM CHIP 18700478 pictureSupport 24Cx 25Cx 93C Ezp2010 Usb Eeprom Spi Bios Programmer High Speed New Ic L
$10.87
Support 24Cx 25Cx 93C Ezp2010 Usb Eeprom Spi Bios Programmer High Speed New Ic L pictureFlashcat USB Memory Programmer BIOS MSI EEPROM NAND SPI JTAG I2C SERIAL (include
$48.1
Flashcat USB Memory Programmer BIOS MSI EEPROM NAND SPI JTAG I2C SERIAL (include picture10PCS AT24C04 24C04 Serial EEPROM SOP-8 ATMEL q6
$0.2
10PCS AT24C04 24C04 Serial EEPROM SOP-8 ATMEL q6 picture33X Microchip AT93C46-10SI IC EEPROM 1KBIT 2MHZ 8SOIC
$10.99
33X Microchip AT93C46-10SI IC EEPROM 1KBIT 2MHZ 8SOIC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.