BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Need BB Testers for new mobile search site (http://www.blackberryforums.com/general-blackberry-discussion/15902-need-bb-testers-new-mobile-search-site.html)

xja 09-21-2005 10:29 PM

Need BB Testers for new mobile search site
 
hey all,

I've been frustrated by the lack of mobile content and particularly the lack of good, easy to navigate, local search for handhelds (I've owned BBs, Treos, etc). I was tired of waiting, so I built a simple web site that retrieves regular web content more easily on handhelds. The core feature is a local search (businesses, maps, directions, movies, weather, etc), but with a little customization, you can search/retrieve content from just about any site.

Right now, I have only a Treo but a couple of friends of mine have BBs and wanted to be able to use the site so I figured I would design it to work on the BBs as well (including making it work without Javascript). Since I have only had the BB simulator to test it on, I would welcome all BB users to test the site, point out bugs and give feedback and suggestions. Feel free to use it as much as you'd like. I call it "ZYPd" (it was available :smile: )... the URL is:

http://www.zypd.com

Thanks, and hope it is useful to the BB community.

andy

ps sorry if this isn't the right forum for this post. I wasn't sure which one was the right one.

DslLmi 09-22-2005 01:47 AM

I just tried it from my BB 7520 and it seemed to work fine for me!

cohiba smoker 09-22-2005 07:54 AM

7520 also. Easy navigation through the pages. I really like that when I change categories it keeps my location.

KonTiki 09-22-2005 08:47 AM

Works great for me on a 7250 and fairly fast too.

phone_caller 09-22-2005 09:07 AM

This is my new home page!

xja 09-22-2005 02:19 PM

Thanks for the feedback! Glad it is working well on the BBs.

I was wondering if there are any 7100 series users who have used it successfully. I have yet to get my hands on one of those.

Mess 09-22-2005 02:25 PM

I have a 7100g. I get:

ZYPD

ZYPD (this is hyperlinked)
Mobile Preview Engine

**************************

Once I click the trackwheel and click MORE:

Web page out of date. Please enter URL again.

phalpern 09-22-2005 03:36 PM

Well, I saw this thread as I am sitting here eating lunch at my desk and I have a 7100t so I thought I'd try it. In a word, you have done an amazing job. Although the 7100 screen is small (at least for my tired eyes) the response time is excellent compared to the usual browsing I am forced to do on the BB.

We have about 1,000 BB's in our enterprise and I'll tell others to check it out.

Great job!

xja 09-22-2005 04:24 PM

1 Attachment(s)
phalpern, thanks for checking it out and the kind words as well. Sounds like your enterprise alone will be a pretty good test base (may be a good test of my host's bandwidth capabilities)! Feedback always welcome.

Mess, I just downloaded the latest RIM simulator, which now includes the 7100g, and tried it out. It worked properly on the simulator (I have attached a picture of what it looks like on the simulator so you know what it SHOULD look like), so I wonder if it is an issue with either some of your Options settings, or maybe it is a function of the MDS that you are utilizing. I have tested using the default Browser settings in the simulator (listed below). I have noticed that changing each of these settings has an effect on the appearance of ZYPd but the default settings seem to work best:

Content Mode: WML & HTML (note: HTML is required)
Show Images: On WML & HTML pages (I recommend that you show images)
Show Image Placeholders: No
Emulation Mode: Blackberry
The only option that is checked is "Use Foreground And Background Colors". Checking the "Support HTML Tables" will change the appearance a bit and may be advantageous in some parts of the site or when accessing "custom ZYPs" in the directory.

If it is not fixed by playing with the options, then the issue may lie in the MDS (I am not an expert on that).


All times are GMT -5. The time now is 07:44 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.