BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2008, 11:23 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8100
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem when sending emails - recipient gets multiple messages (please help!)

Please Login to Remove!

Hi,
I hope someone can help me with this problem, it's driving me crazy I have a Blackberry Pearl 8100 (AT&T) on BIS. I frequently send my sister emails from my phone with photo attachments that I've taken using my phone. Her email address is a comcast.net account. When I send her emails with attachments, she gets multiple copies of the email (sometimes over 30+ copies!). If I send her emails without attachments, she only gets one copy of the message.

Any help figuring out this problem would be appreciated very much!
Thanks
Offline  
Old 11-20-2008, 12:57 PM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Have you tried sending e-mails with picture attachments to someone else that doesn't use Comcast as a provider? Off the top of my head, this would seem like a Comcast processing issue, but this would be a good way to narrow it down.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.

Last edited by ndub33 : 11-20-2008 at 12:59 PM.
Offline  
Old 11-20-2008, 01:10 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Sounds like a comcast issue. Sometime, with big files as attachments, their system thinks it didn't go through when it actually did and is resent until the server gets a completion message. Strange, but I have had it happen to me a couple times.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-20-2008, 04:31 PM   #4 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8100
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your replies... I have tried sending to others with a different provider. e.g. one of my friends has a yahoo.com email account and she doesn't get multiple messages from me when I send her photos. The photos I'm sending don't have a big file size - only 200 to 300 KB.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.