BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2008, 05:18 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Location: Los Angeles
Model: 8700c
Carrier: T=Mo
Posts: 202
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Can't Backup Phone, need help

Please Login to Remove!

Well, I am seriously considering getting a storm. About a month ago, I changed from an 8700 to an 8800. I have not backed up my BB since the switch. Add that to the fact that I am seriously considering getting a Storm tomorrow, I wanted to back everything up, in anticipation of the switch, but, I get an error when attempting the backup.

It starts to back up, states "Calendar Options" and Backing up Databases, and then a pop up states "Unknown Error", and terminates the backup.

Anyone have any suggestions. I have also downloaded the latest version of the DM to try and correct this problem, but no go. DM version is 4.6.0.12. For some reason, I can not access the About menu on my BB, to see the version of software. Wierd, everything else appears to work fine. I wonder why that is?

EDIT: Oh ya, I am on BES, if that matters.

Thanks,
Michael

Last edited by wiredwrx : 11-20-2008 at 05:22 PM.
Offline  
Old 11-20-2008, 05:20 PM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

By any chance do you have the Wall Street Journal Mobile Reader installed?
Offline  
Old 11-20-2008, 05:52 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Location: Los Angeles
Model: 8700c
Carrier: T=Mo
Posts: 202
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djm2 View Post
By any chance do you have the Wall Street Journal Mobile Reader installed?
Nope.
Offline  
Old 11-20-2008, 06:08 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Location: Los Angeles
Model: 8700c
Carrier: T=Mo
Posts: 202
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JessR View Post
try rebooting everything
Done, several times to both the BB and the computer. I think I am gonna try another computer, and see what happens.

Thanks for the help,
Michael
Offline  
Old 11-22-2008, 11:34 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Location: Los Angeles
Model: 8700c
Carrier: T=Mo
Posts: 202
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Ended up backing up each item individually with the DM. I forget which DB caused the issue, but I just did not back it up, and I got an ALMOST full backup.
Offline  
Old 11-22-2008, 12:30 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Location: Los Angeles
Model: 8100
OS: 4.5.0.102
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That happened to me too. I tried a bunch of different things to fix it. What ended up working was going into the browser settings and cleaning up the memory -- i.e., delete cache, cookies, etc. Clean up everything in the browser settings. Then, I reconnected and now it works backs up perfectly. I have no idea why that worked, but it did. Give it a shot and see if it works for you too.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.