BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-24-2008, 08:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8800
PIN: N/A
Carrier: cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default tethering an 8800

Please Login to Remove!

I have been tethering my laptop to the internet with my 8800 for months. How ever over the weekend this stopped working. I can dial in it say authenticating and verifying user name and then shows it connects. Yet the browser will not find the connection. It shows I'm connected at 115kps but still no service. Strange as it's been working for over a year. Does anyone else have this problem or have any idea's. I even thought it may be my blackberry but used a friends and same results. Suggestions would help, driving me crazy.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TESTED TEKTRONIX TM504 4 PLUG IN TYPE MAINFRAME CHASSIS W POWER SUPPLY CORD
$55.0
TESTED TEKTRONIX TM504 4 PLUG IN TYPE MAINFRAME CHASSIS W POWER SUPPLY CORD pictureTektronix TM5006A Main Frame
$125.0
Tektronix TM5006A Main Frame pictureTektronix TM5006 6-Slot Power Mainframe with DC5009 counter 5 empty bays
$199.95
Tektronix TM5006 6-Slot Power Mainframe with DC5009 counter 5 empty bays pictureEXFO FTB-100B Mini OTDR Mainframe & FTB-7300D SM OTDR
$4999.0
EXFO FTB-100B Mini OTDR Mainframe & FTB-7300D SM OTDR pictureEXFO FTB-100 Mini OTDR Mainframe FTB100 FTB 100
$1495.0
EXFO FTB-100 Mini OTDR Mainframe FTB100 FTB 100 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.