BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Syncing with BES without phone plan? (http://www.blackberryforums.com/general-blackberry-discussion/161294-syncing-bes-without-phone-plan.html)

chad_netgain 11-24-2008 01:54 PM

Syncing with BES without phone plan?
 
Hello,
I have a client that has thair own dedicated BES for their business. We are having problems getting 1 specific users phone to sync. The only difference with this user then all the rest is that she got a new phone, swapped SIM card to new phone, and did not subscribe to a phone plan. She does have the data plan and it does work just fine.

We've gone through full resets of the phone (a couple times) and completely reset her account in the Management Console on the BES (more then a couple times as well).

I'm wondering...is a phone plan required for syncing with a BES???

~Chad

Jadey 11-25-2008 05:59 AM

The SIM card in the BB must have a BlackBerry Corporate Data Plan. No way round that if you want wireless synch of BB with BES.

skyman84 11-25-2008 07:43 AM

Yes,
The user MUST MUST MUST have a BES data plan attached to their phone contract.

chad_netgain 11-25-2008 09:19 AM

She does have a data plan on the phone, and it does work. She can access the internet just fine. She opted to not have a phone plan, she just wants to use the BB as a mobile e-mail device. Will this scenerio work and still be able to sync with the BES, or is it necessary to have the phone plan as well?

~Chad

Jadey 11-25-2008 09:29 AM

I think she should be OK with just the data plan.

skyman84 11-25-2008 09:35 AM

A standard data plan is fine for browsing, and web based email, but if you wish to sync it to a BES system is HAS to have a BES data plan aswell!

chad_netgain 11-25-2008 10:50 AM

OK, I have an update...

About a month ago the user contacted thier phone carrier (T-Mobile) and wanted to remove the phone plan. They sent her a new SIM card that has just the BES data plan (she called and got that confirmed). The phone syncing has not worked since. She claims they told her all she needed to do was swap out the card and everything will work fine. When we try to activate her e-mail, It's not even sending the pin # to the Management Console on the BES. Could there be an issue with the pin # in relation to the new SIM card? She had also said there was no new activation process she needed to go through when she got the card...is that correct or am I way off here?

~Chad

takeshi 11-25-2008 11:48 AM

Quote:

Originally Posted by chad_netgain (Post 1182611)
Could there be an issue with the pin # in relation to the new SIM card?

Nope. It's possible that the account tied to the SIM isn't provisioned properly though TMO has stated that it has a BES data plan.

Do you have another BB working on the BES? Swap the SIM's and see what happens.

Jadey 11-25-2008 11:51 AM

If the phone synching has not worked since the SIM was swapped, it is the SIM.
If you have SIMs all provisioned properly, you can swap them as much as you want without needing to reactivate the device. As long as the SIMs carry the BES data component, the BB doesn't care a fig for which SIM it has, or the phone number or anything else. It just needs the data plan...

Jadey 11-25-2008 11:56 AM

Chad, I just tried to PM you, but the system says NO!

I don't usually do this, but... If you send me the IMEI and PIN of the device, I will use my RIM t-support tool to query the SIM in there and tell you whether it is provisioned for BES data. PM it to me, don't post it on the board.

chad_netgain 11-25-2008 01:35 PM

We now have the problem fixed...

The user took out the SIM card from her phone (which was the original SIM card for the BB) and put it in the BB. Phone started to activate with BES. This SIM card was suppose to be changed to phone only, and the new SIM card should have been activated for BES data plan. T-mobile assured her that everything was setup correctly on their side and kept pushing her to contact her system administrator (me). According to them (and I quote...) "It's obviously something wrong on the BES server itself".

Needless to say, the user is Pi$$ed and T-mobile will probably be losing her business.

Thanks to everyone who read and contributed to this...

~Chad


All times are GMT -5. The time now is 01:38 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.