BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-26-2008, 10:38 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Austin, TX
Model: 9000
Carrier: at&t
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade Issue: Browser Unable to be Upgraded (9000)

Please Login to Remove!

Good Morning All...

I was attempting to upgrade my Bold (currently on at&t .167) to .185 and had this error show up in Desktop Manager (both 4.6 and 4.7): Invalid Configuration The application Browser can not be loaded because it requires the following applications that are not available: net.rim.blackberry.xml

I have upgraded my 8800 multiple times with no issue, but this is a new one on me. No luck searching for a similar report. I have a 9000 with the standard at&t load .167. Everything appears to be working well on the device.

I have tried reinstalling .167, resending service books and registering on the network again from the Host Routing Table. So, the device is working fine on .167 but I would like to be able to updated this device eventually.

Thanks to everyone/anyone that has an idea...Happy Thanksgiving Week!

Any thoughts?

Thanks...
Chris
__________________
Chris Callsen
Austin, Texas
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.