BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2008, 01:20 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default some apps get internet, others don't?

Please Login to Remove!

This has really been chapping my hide lately. Some of my apps will get internet connection some of the time, others don't get it some of the time, and they alternate back and forth between which ones get it and which ones don't. For example, Opera Mini 4.2 rarely gets a connection, then google maps and gmail work intermittently. Sometimes they all work, sometimes none of them work, but 99% of the time, the Black Berry browser works fine, even when the rest give errors that I need an internet connection to run the app. Does anyone know why? It is extremely frustrating because I use the internet to schedule appointments on my company's website and google maps to find my way around all day, and if they're not working I can get hosed. I called T-Mo about it and they said it was a black berry outage that effected everyone nationwide and to do a battery pull, even though I couldn't find anything about it online in any of the forums. Using Soft Reset works maybe 30% of the time, but when I'm trying to schedule an appointment with a client standing there, I look stupid when I have problems with my phone.

Thanks-

Devin
Offline  
Old 11-27-2008, 08:20 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Its how the Apps server reacts to Blackberry RIM server.
If Opera Mini is down we can't get on either which is rare.
For Opera, go to BBFAQ and check out link about APN Settings.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-27-2008, 01:01 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My APN settings are all correct. Opera says that it can't connect to the internet. Sometimes it does, most of the time it doesn't. The rest are hit and miss. Any other ideas?
Offline  
Old 11-27-2008, 02:20 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

TMobile's TCP data is intermittent. Do you have a BB data plan?
Offline  
Old 11-29-2008, 01:06 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sure do.

I didn't have a problem when I had my original phone. A couple weeks ago I managed to brick the Pearl and had it replaced by T-mo. This problem seemed to begin when I got the new phone. I was hoping it wasn't just me and that there was some way I could fix it without getting another Pearl, as I just spent $20 on an invisible shield. I guess I'll have to call customer service and see what they say.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.