BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2008, 08:54 PM   #1 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default OS upgrade quick question

Please Login to Remove!

I haven't upgraded in a while but i read the directions and it seems straight forward

After the JLcommander wipe the bb comes up with the 507 error meaning no OS.
So I DL the latest OS and installed it and deleted the vendor.xml file then I plugged in the bb and ran loader.exe (in same folder as vendor.xml)

At this point im expecting the BB to start loading the OS but nothing happens i just see the BB and computer icon on the screen with the arrows. And on the Loader screen all i see is an idle screen nothing happens

ImageShack - Image Hosting :: 58087657dr6.png

Is this normal? or am i missing something?
Yes i searched and yes i followed the FAQ site.

8300 curve
latest OS listed on Sticky at top of site.
Offline  
Old 11-27-2008, 09:18 PM   #2 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

could the problem be its on Vista?

i did this on XP and my buddy confirmed this procedure works on XP fine but neither of us have done this on Vista

Yes i ran as Admin when installing it

Last edited by jetspeedz : 11-27-2008 at 09:20 PM.
Offline  
Old 11-27-2008, 09:19 PM   #3 (permalink)
CrackBerry Addict
 
jetspeedz's Avatar
 
Join Date: Feb 2005
Model: 9900
Carrier: ATT
Posts: 592
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

also DM 4.6 for vista

Well it worked.. here is the trick..

Even though the OS was installed using Run as Admin

running Loader.exe must be done the same way... Don't ask me why its a Vista thing.. took me a good freaking hour to figure it out... sheesh...

Last edited by jetspeedz : 11-27-2008 at 10:37 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.