BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2008, 08:58 AM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8700c
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unexpected characters in typed email address

Please Login to Remove!

I have one 8700c user who, when typing email addresses sees his "i" replaced with "?". He's on his second handheld, and is using OS v4.2.1.96. Anyone have any idea why?
Offline  
Old 11-28-2008, 09:00 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

is the user's settings set for English?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 11-28-2008, 09:00 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Birmingham, Al
Model: 9630
OS: 5.0.0.530
PIN: N/A
Carrier: Verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (VZW 8830)

Check AutoText under Options.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.