BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-29-2008, 12:49 PM   #1 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error on Bold and Storm: Text Wrapping or Indentation

Please Login to Remove!

I have recently tried out both Blackberry Storm and Bold, and found that text do not get wrapped, or indented automatically when I am using them to post on forums like this one, or other ones that use phpbb or vbulletin. The text just types for a very long time beyond the message box. It is really annoying. I have found nothing on the web on this. Is it something to do with the encoding? I am no geek. Please help, as I post a lot with my phones. I did not have this problem with the 8310.
Offline  
Old 11-29-2008, 01:41 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Same issue here on the Bold. I don't kmow a fix for this yet.
Offline  
Old 11-29-2008, 02:07 PM   #3 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8310; RammerJammer!)

Same issue here on the Bold. I don't kmow a fix for this yet.
Yeah both the Storm and Bold have this problem. Thanks for the reply. I have posted this everywhere. Hopefully BB will get to work on it.
Offline  
Old 11-29-2008, 07:41 PM   #4 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Verizon 9530)

I'm having this issue right now on the storm. Makes posting a little frustrating... But not enough to stop posting!
Offline  
Old 11-29-2008, 10:00 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: NY/LI
Model: BOLD
PIN: 249F7DCD
Carrier: AT&T
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BOLD)

Thank you been *****ing since I pocked up the bold. Plus how small the words are and it reverting back to page view.
Also when you put words into the user name or PW fields you can only see the top of the letters. This really sucks.
__________________
Never forget my Brothers & Sisters who gave their lives on 09-11-01. FDNY/EMS/NYPD/PAPD
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.