BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-30-2008, 07:05 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: curve
PIN: N/A
Carrier: vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Duplicate Emails on Blackberry (BIS using exchage). Methods to fix this?

Please Login to Remove!

There have been a few postings on this subject but none quite fit my circumstances.

We have an exchange server and we set up BIS Blackberries to collect email from our excange server using the Outlook webmail method.

All of them seem to be seem to be getting each email at least twice. There are no filters/ forwarders or anything like that set up and in Outlook itself there are no duplications.

I looked at the following:

Alas I was not allowed to post a link so Clause 5below
***
Cause 5

A Microsoft Exchange email account is setup with the BlackBerry Internet Service using the IMAP protocol. The IMAP protocol allows all email messages to be stored and accessed directly on the messaging server instead of being downloaded to an email application.

Resolution

Re-integrate the Microsoft Exchange account with one of the following:
A POP account. For instructions, see KB02189.
A Microsoft Outlook Web Access account. For instructions, see KB03133.
An account using the BlackBerry® Mail Connector program. For instructions, see KB03043.
****
And clause 5 could apply as when we look on the advanced settings for the entry on the BIS webpage it does say IMAP. However we followed the solution given for Clause 5.

What other things can we try. One said to reset the devices, but I'm not sure how to do this. Is there a way of wiping the device that will not delete the telephone numbers from the device. Is there a way to just delete the service books from the device to try and reset then (I did find one article saying about deleting corrupt service books but then ones it said to delete were not an option on these devices).

Any help greatly apprecaited.
Offline  
Old 11-30-2008, 08:37 PM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So are you certain BIS is setup to use OWA and not IMAP? I'm a bit confused by your post.

Quote:
Originally Posted by marballs View Post
What other things can we try. One said to reset the devices, but I'm not sure how to do this. Is there a way of wiping the device that will not delete the telephone numbers from the device. Is there a way to just delete the service books from the device to try and reset then (I did find one article saying about deleting corrupt service books but then ones it said to delete were not an option on these devices).
Seems to me like you should have a backup of whatever you're working on so if a device wipe is necessary it's not a big deal. The backup utility in Desktop Manager is very handy.

Yes, you can delete just the service books.

Last edited by takeshi : 11-30-2008 at 08:40 PM.
Offline  
Old 12-01-2008, 04:37 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: curve
PIN: N/A
Carrier: vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK I'll try and explain better. But first can I confirm how I delete service books. If I go to the section where the service books are listed and delete every entry there is that OK?
Or do I have to delete specific service books only?
Offline  
Old 12-01-2008, 04:42 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: curve
PIN: N/A
Carrier: vodafone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In this particular page:
blackberry.com/btsc/articles/69/KB05010_f.SAL_Public.html

Is say that I have to connect the blackberry to a PC to delete te servce books but why do I. can't I just delete the service books directly from the device?
Offline  
Old 12-03-2008, 11:23 AM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8110
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am getting duplicate e-mail on a blackberry when the BIS is linking to a hosted microsoft exchange solution. Any ideas why and how to fix this would be appreciated.

regards,

Andre
Offline  
Old 12-03-2008, 12:21 PM   #6 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check that you don't have multiple alias on your exchange. I recall having an issue and once that was fixed, my emails came in one at a time.
Offline  
Old 04-15-2009, 01:18 PM   #7 (permalink)
New Member
 
Slappy_ve's Avatar
 
Join Date: Apr 2009
Model: 8220
PIN: N/A
Carrier: Digitel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Everyone... I'm having the same problem... I'm getting duplicate messages in my BB every time I open the email on my outlook Inbox Folder, the configuration it's IMAP and I can't get the OWA configuration to work... BIS is the type I'm using without any Redirector. I own a BB Flip 8220... Help... it's getting me crazy!
Cheers!
__________________
Slappy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.