BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-06-2008, 01:57 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Facebook App - Repeated forced download

Please Login to Remove!

I've searched regularly for a solution to this, but without success. I have a Curve 8330, and from the browser, when I press 'H' to get to the homepage, I'm taken instead the page to download the Facebook application. If I reboot the BB, the problem goes away, but always reappears within hours/minutes. This has been going on since about the time I 'updated' to the 4.5.0.97 beta (yes, I know, it's the price I pay, blah, blah ... ). I have since downgraded the OS on a couple occasions, but the problem remains. I must have downloaded the Facebook app 100+ times over the past month or so, rebooted, etc., just to get to the %#$#%(&#* homepage where I can then get to my bookmarks. Does anybody know how I can cure this behavior? I'm currently running the AllTel 4.5.0.89 OS. Thanks in advance!
Offline  
Old 12-06-2008, 02:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hit K for bookmarks shortcut.
Offline  
Old 12-06-2008, 02:45 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kjjb0204 View Post
Hit K for bookmarks shortcut.
That's precisely what I want to do - and if I could get to the homepage of the browser, it would work. It doesn't work, though, from CNN.com, ABCNEWS.com, or any of the other sites I visit. Without access to the homepage, the 'K' shortcut appears useless. From outside the browswer, pressing 'K' just brings up the names beginning with 'K' in my address book. If I go to to Browser | Options | Browser Configuration, it even shows the Facebook download address as my homepage. Unfortunately, it's not an editable field.
Offline  
Old 12-06-2008, 04:17 PM   #4 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, if you are on cnn.com, click menu - options - browser configuration, then scroll all the way to the bottom, there isn't a button that says "Use Current"?
Offline  
Old 12-06-2008, 04:34 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kjjb0204 View Post
So, if you are on cnn.com, click menu - options - browser configuration, then scroll all the way to the bottom, there isn't a button that says "Use Current"?
No, there isn't. I don't particularly want CNN to be my homepage, I just used it as an example. I want to be able to get to the Verizon home page, where I can access my bookmarks. No matter what page I am on, I cannot reach my home page. The homepage is repeatedly taken over by the Facebook download page. Initially, I thought that if I downloaded the application, the behavior would go away. That, however, hasn't been the case.
Offline  
Old 12-06-2008, 08:04 PM   #6 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try resending service books and a battery pull.
Offline  
Old 12-06-2008, 08:22 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Those were the first things I've tried, have tried numerous times, but no luck. I have a feeling I'm going to wind up having to wipe the thing completely and reload, but I've not done that before, and not particularly anxious to go that route if it's not completely necessary.

Last edited by rajones19 : 12-06-2008 at 08:37 PM.
Offline  
Old 12-07-2008, 07:17 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that sounds nuts. i'm not sure how/why the home page selection became non-editable. is this both the WAP browser and Blackberry Browser doing this?


if you press 'G' to open the address bar/search/bookmarks/history page you should be able to then scroll to and open bookmarks from there.

not the solution you want but perhaps a less painful workaround to delay a wipe...
Offline  
Old 12-07-2008, 10:07 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like the Blackberry Browser - I hate showing my ignorance, but I'm not sure how to get to the WAP browser or what the difference is. The press 'G' option, like the 'K' option for bookmarks, doesn't do anything if I'm not doing it from the browser home page.

A few minutes ago, for the umpteenth time, I did a battery pull. Browser will now display the Verizon home page, and if I go to Options | Browser Configuration, it shows the URL for the Verizon homepage. Beneath it there is a "Use Current" button. I get back out of the browser, click on any of my desktop shortcuts, go to a site - ESPN, ABC News, whatever - and from there, when I press 'H' it takes me to the Facebook download page. If I go to Options | Browser Configuration, the homepage address has been changed to the Facebook URL, and the 'Use Current' button is gone.

It's nuts, for sure, and irritating to say the least. It's reminiscent of a Microsoft 'undocumented feature' - except I know they're not part of the loop, and I seem to be the only one fighting this particular glitch.
Offline  
Old 12-07-2008, 10:21 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK - found the choice for WAP browser. That option also disappears once the homepage has been 'hijacked'. Switched over to WAP browser, and all seemed fine until I used one of my desktop shortcuts. Once I'd done that, pressing 'H' switched me back to the Facebook download page. I wonder if deleting/reinstalling the desktop shortcuts would help. Seems like a long-shot, but I'm ready for just about anything.
Offline  
Old 12-10-2008, 06:08 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Follow-up on the Forced Facebook download issue - 8330

After two long evenings of MANY wipes with JLCommander, at least 12 or 18 OS reloads, different combinations of restores, re-syncs, etc., I've finally narrowed the problem down to the use of desktop launcher shortcuts. I've wiped and reloaded the thing with several OS's - .77, .89, .97, and in each case, everything is fine UNTIL I install and use one of my browser launch buttons. I had several on before - CNN, ABCNews, ESPN, our local Detroit papers, etc. It doesn't matter which one I use, but the instant I click that button, the Facebook download page is installed as my new home page, and it's completely uneditable. The ability to use 'G' or 'K' to reach bookmarks or the 'go to' page vanishes as well.

I've tested countless times, and it's 100% repeatable. I've spent so many hours looking at the little hourglass that I now see it spinning before my eyes in my sleep. I would LOVE to know what weird behavior behind the scenes is causing this, because I really miss my launcher shortcuts. Last night I did one final wipe, loaded .97, re-synced with Outlook, then reloaded my extra apps. I created bookmarks of my favorite sites, and using those, I have nary a problem. If anybody has insight, I'm sure listening. Seems mighty odd that I'm be the only person experiencing this. 'Course I've been called odd before.
Offline  
Old 12-11-2008, 06:21 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

huh. congrats for finding the culprit, and kudos for sticking to it!

if i read your messages correctly, you're not actually using Facebook, yes? if not - and i don't know if this is for VZW as it is TMO -is the pushed Facebook app icon present? is it possible you could delete that service book, then try an icon shortcut?

the Facebook service book will return, but if your other shortcuts work while it's gone, then... well, i don't know. but it would add further reason to keep unsolicited crap off our devices.

again, i'm glad you found the problem, but i'm sorry it's an unsatisfying fix.
Offline  
Old 12-11-2008, 07:31 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Penk - yes, correct on all counts, except over the weekend I actually did begin using Facebook, at least on the PC. It was the LAST thing I installed on the BB, and I did it by manually going to the site via the brower, rather than using the icon pushed by VZW.

So now that I've got the Facebook app installed, does that service book still refer to the pushed icon, or does it now refer to the application? I may try deleting the service book, installing a couple shortcuts and see what happens. If nothing else, I've gotten really good at wiping/reinstalling/reloading.

I agree re: keeping unsolicited crap off our devices. That Facebook icon bugged me from the beginning, even before my problem developed, because i could NOT make it go away aside from hiding it. On two occasions I have installed themes snuck launcher apps along with them, and that really ticks me off. I wouldn't mind, if they'd at least tell you up front it was going to happen.

Thanks for the input and the idea. Will post back my results shortly.
Offline  
Old 12-11-2008, 07:47 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, that sounded like a brilliant idea, since the problem is obviously somehow tied to that Facebook icon, but it didn't work. I deleted the Facebook service book, installed three shortcuts - CNN, Detroit News, Detroit Free Press. None of the launchers would work at all - I just got to a black Verizon screen (?). It's almost as in something related to that Facebook pushed launcher is required for the other launchers to work. Pressed "H" for home, and it took me to the BIS login screen (that was a first!). I logged on, and the obvious thing to do was to send the service books. Soon as I did, I was right back to square one - my home page is the Facebook download page. This still makes no sense to me. Will wipe and reload tonight, and stay the heck away from launcher shortcuts. Will post back if I discover anything enlightening.
Offline  
Old 12-11-2008, 10:52 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If ONLY it were so simple - I would be the happiest man in Michigan. I've pulled this battery so many times now I'm surprised the access cover still stays in place. IT DOES fix the home page issue, but only short-term. As soon as I use a launcher icon, then I'm screwed again.
Offline  
Old 12-12-2008, 05:33 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, now it's bananas.


i wish i could help you fix this, and i apologize for the head-shaking and smirk i have as i type this. again, i praise your fortitude to resolve this. i'm also happy for the (somehow still) upbeat tone in your last posts.

cheers!
Offline  
Old 12-14-2008, 08:13 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9650
OS: OS 6
PIN: N/A
Carrier: Verizon
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having this problem as well. I am not as technically sound with my BB as Rajones, but I sure know this is real annoying. Every 5th time I try to use the browser I am directed to download Facebook, which I have downloaded and replaced 8 million times now. I have VZW and I'm about to seek them for help. I'm also hoping this can be fixed with a software update, but then again who knows.
Offline  
Old 12-14-2008, 09:16 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is at least SOME consolation in finding I'm not alone in this - it blew me away to think nobody else shared my grief!

I did discover a new wrinkle over the weekend, which is helpful. If I launch the browser via a launcher shortcut, I suffer the forced facebook download issue - immediately, and 100% of the time. If, when I'm done browsing, I back all the way out to the home screen using the 'escape' button, the problem goes away. I can then launch the browser via the regular browser icon, get to my home page, bookmarks, the 'go to' screen, all of that. I just cannot EVER get there when browser that was launched by a launcher icon, no matter which launcher it was. Now that I know this, I can work around it, though it's still an inconvenience. I know for a fact it wasn't always like this - so the question still remains 'why??'. I'm coming to grips with the fact that I may never know the answer.
Offline  
Old 12-15-2008, 07:52 AM   #19 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Hmmm. It may be coincidence, but the two people with this issue are on Verizon.
Have you spoken to their support? You might not get very far, but... maybe they have a fix?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 12-15-2008, 10:44 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Dallas, Tx
Model: 8900
OS: 4.6.1.239
Carrier: T-Mobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine just started doing this as well....


8820 on T-Mobile

I went into browser options and it keeps defaulting to T-Zones as the browser type

Well, I deleted my history, cache, pushed content and cookies and it seems to have worked.

fingers are crossed!

Last edited by Ophidian : 12-15-2008 at 10:54 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.