BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2005, 09:50 AM   #21 (permalink)
Knows Where the Search Button Is
 
crispeto's Avatar
 
Join Date: Aug 2005
Model: 7100t
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

As of 7:48 Pacific I can not get my gmail on my BB and I set up a yahoo account and got an email stating I would begin receiving emails within 20 minutes. So far - nothing!
Offline  
Old 10-02-2005, 09:56 AM   #22 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jubrand
Same thing. Comcast email not getting forwarded, BES is working fine. Also added Yahoo account through the new setup and it's not working either. Reregistered and sent service books from both the web and the BB (the new email setup is working on the BB), no luck.

So as I was posting this all my emails just came through! Guess I should give them a FEW minutes to get it working!

No Yahoo mail yet though, but the activation message I got on the BB said it should start in about 20 minutes. Nice new feature to delete email from your external accounts from the BB now too.
Offline  
Old 10-02-2005, 10:01 AM   #23 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Simply resend your service books. As soon as I did that, I got all the email I had been missing since 4am.

T-mobile indeed did screw this one up.
Offline  
Old 10-02-2005, 10:04 AM   #24 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 7290
Carrier: Tmobile
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Scooby,
I spoke to a tmobile tech earlier today. He told me that I can complish most, if not all, the things I want after the upgrade. The things I want to accomplish are mentioned in this thread -

personal blackberry - 10 email accounts sync

He did not sound to certain though. Could you shed some light on it, considering you have moved over successfully?

Thanks,
Kunal
Offline  
Old 10-02-2005, 10:08 AM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScOObydoo
Simply resend your service books. As soon as I did that, I got all the email I had been missing since 4am.

T-mobile indeed did screw this one up.
Thanks for the tip. It is all working now!
Offline  
Old 10-02-2005, 10:09 AM   #26 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Logging in through my handheld and resend service books did the trick, suddenly all these e-mails are coming down.
__________________
Richard Sun
[email address]
Offline  
Old 10-02-2005, 03:17 PM   #27 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jibi
with changes like this, most likely there is only so much you can do to simulate load testing. under their tests, they probably fixed everything and deployed. under real-world deployment, though... well, see this thread.
I don't think this is a load issue. They have problem routing the messages internally.

If you try and send a message to
user%tmo.blackberry.net@mx01.bwc.na.blackberry.net

YOU WILL RECEIVE IT!

So this means there is definitely a problem with bis.blackberry.com (t-mobile's server).
Offline  
Old 10-02-2005, 03:19 PM   #28 (permalink)
Knows Where the Search Button Is
 
LeggNet's Avatar
 
Join Date: Jun 2005
Location: Utah
Model: 8700
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just logged in throught the T-Mobile website and re-sent the service books. I am now receiving email. Funny thing is that I had done this a couple of hours ago and it did not work... hopefully all is good now....

At least they thought enough in advance to do this on a Sunday morning eh?

Cheers, Rich
Offline  
Old 10-02-2005, 03:23 PM   #29 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LeggNet
I just logged in throught the T-Mobile website and re-sent the service books. I am now receiving email. Funny thing is that I had done this a couple of hours ago and it did not work... hopefully all is good now....

At least they thought enough in advance to do this on a Sunday morning eh?

Cheers, Rich

I will give that a try again ... I did that 5 times since 9am EDT today.
Offline  
Old 10-02-2005, 03:25 PM   #30 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unforunately it seems that the T-Mobile website is now broken as well. I cannot get to the page to resend the Service Books, it just keeps putting me back onto a version of the main T-Mobile page (http://www.t-mobile.com/?brand=tmobile).

They really screwed this upgrade up bad!
Offline  
Old 10-02-2005, 03:38 PM   #31 (permalink)
Knows Where the Search Button Is
 
crispeto's Avatar
 
Join Date: Aug 2005
Model: 7100t
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How does one resend service books?
Offline  
Old 10-02-2005, 03:54 PM   #32 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crispeto
How does one resend service books?
Login. Click on Handheld, and then you'll see "resend service books" in the bottom.
Offline  
Old 10-02-2005, 04:14 PM   #33 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9900
OS: 7.0
Carrier: TMO
Posts: 2,794
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

I didn't know if we needed a new tread or should we keep all the upgrade questions together...

Anyone figure out how to make a message level 1?
How about the filters, I had a complex set of filters due to my work pager. How can I check those filters?
Offline  
Old 10-02-2005, 04:27 PM   #34 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Send yourself a page.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 10-02-2005, 04:39 PM   #35 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9900
OS: 7.0
Carrier: TMO
Posts: 2,794
Post Thanks: 3
Thanked 5 Times in 5 Posts
Default

I found it, the level 1 setting is in the TMO site.
Offline  
Old 10-02-2005, 04:46 PM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScOObydoo
T-mobile indeed did screw this one up.
Quote:
Originally Posted by jchin
They really screwed this upgrade up bad!
how?!

there was a short delay in completion time. my first email post-update arrived at 8:38AM CDT. that's only 38 minutes after the projected (expected) downtime this page noted, and that includes the normal polling period. i even added the Yahoo!Mail fetch and updated my corporate exchange address and began recieving those emails in standard time.

the only thing i noticed as being "incorrect", "wrong", or even close to a "screw up" is the line that states "You don’t have to do anything to keep getting your e-mail on your BlackBerry® handheld..."

and even that is subjective, as not everyone needed to resend service books, re-register, or even log onto My T-Mobile. these are actions which we should/would ordinarily expect to make following any substantial update.

altogether i'd say this went relatively smooth. to expect zero snags during an update of this proportion is delusional. to state that T-Mobile screwed this up is inflammatory and outrageous.

check the fridge, ma. i think the eggs are spoiled.
Offline  
Old 10-02-2005, 04:55 PM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: NYC
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You're very lucky, then. 12:54PM EST. I have re-sent my service books, logged in and checked that all my accounts were correctly added, and still no dice.
Offline  
Old 10-02-2005, 05:03 PM   #38 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8100
Carrier: tmo
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On hold now... I was disconnected after being transferred to tech support at T-Mobile.

I tried resending service books, etc still no luck, even @tmo.blackberry.net.

Edit: I just got a message on the BB from the activation server which says email should start arriving in 20 minutes.

Last edited by itmediaco : 10-02-2005 at 05:07 PM.
Offline  
Old 10-02-2005, 05:04 PM   #39 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8700
Carrier: tmo
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have re-sent my service books twice as well as battery removal once, still nothing. I've sent various test e-mails to all of the accounts I have it check, nothing.

I hope it is fixed by tomorrow because a decent number of my company's clients use blackberries on tmo (without BES)
Offline  
Old 10-02-2005, 05:45 PM   #40 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penk
how?!

there was a short delay in completion time.
Good for you.

My delay was over 8 hours and required servicebooks to be resent before even getting anything. There was NOT a short delay in the 5 people I have spoken to with a Blackberry.

T-mobile communicated the whole thing VERY poorly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Gallagher Guardian MH1 Low Impedance Plug - in Electric Fence Energizer
$79.99
Gallagher Guardian MH1 Low Impedance Plug - in Electric Fence Energizer pictureINTERACOUSTIC AZ26 IMPEDANCE AUDIOMETER % (151552)
$200.51
INTERACOUSTIC AZ26 IMPEDANCE AUDIOMETER % (151552) pictureBOGEN MODEL WMT-1A LINE INPUT/OUTPUT IMPEDANCE MATCHING TRANSFORMER USA
$35.95
BOGEN MODEL WMT-1A LINE INPUT/OUTPUT IMPEDANCE MATCHING TRANSFORMER USA pictureZareba 3-Mile Solar Low Impedance Charger ESP3M-Z
$89.99
Zareba 3-Mile Solar Low Impedance Charger ESP3M-Z  pictureEmco 3816/2 Line Impedance Stabilization Network LISN
$1379.0
Emco 3816/2 Line Impedance Stabilization Network LISN picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.