BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2005, 08:28 AM   #1 (permalink)
Knows Where the Search Button Is
 
LeggNet's Avatar
 
Join Date: Jun 2005
Location: Utah
Model: 8700
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile BIS Upgrade - Not receiving emails!

Please Login to Remove!

Well, today's the day....

T-Mobile upgraded (?) the BIS service - and now I am not receiving emails to my BB. I have done a bit of testing with the new system, and here is what I have found:

1. Email sent from by BB to my BB address (leggnet@tmo.blackberry.net) goes to the BB.

2. Email sent from an outside account to my BB address does not make it to the BB.

3. Email sent from my BB to an outside account makes it.

4. Email automatically forwarded to my BB address from my Gmail account does not make it to my BB.

So, for now the statement from T-Mobile that I won't have to do anything to keep receiving emails on my BB is not correct. Please test this on your BB and post your experience.

Cheers, Rich
Offline  
Old 10-02-2005, 08:37 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: NYC
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not getting anything either, except, as you say, when I send from my BlackBerry to my tmo.blackberry.net email address. I just got off the phone with customer service. The guy said that "time to resolution would be four to five hours from now." We'll see, I guess.

Very frustrating. Grrrr.
Offline  
Old 10-02-2005, 08:40 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. Nada!
Offline  
Old 10-02-2005, 08:52 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8700
Carrier: T Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's 8:48 eastern time. Email from my comcast acct to the tmo address goes through so I assume my corporate email which is forwarded to tmo will work
Offline  
Old 10-02-2005, 08:58 AM   #5 (permalink)
Knows Where the Search Button Is
 
merlinw's Avatar
 
Join Date: Jul 2005
Location: San Francusco
Model: 8100
Carrier: t-mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

5:57 on the west coast;
mail from bb to gmail, works fine
gmail to bb nothing
yahoo to bb nothing
hope they fix it soon!
Offline  
Old 10-02-2005, 09:37 AM   #6 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe there is a queue since the transition that is taking longer to clear then expected?
Offline  
Old 10-02-2005, 09:45 AM   #7 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Waiting on hold with T-Mobile Blackberry support for 25 minutes!
And guess what? You got it. They are just clueless!

BB -> BB ... works
BB -> outside email ... works
outside email -> BB (directly to @tmo.blackberry.net) ... NO WORKING

And T-Mobile has no estimated time to fix.

Does anyone know if this was a scheduled "upgrade" or "change"?
All I know is I got a call from my T-Mobile account rep leaving an urgent message saying this service is going to change this weekend, late Friday.

WTF is going on with them? I noticed that Nextel, Verizon, and Cingular Blackberry service is not altered this weekend.

WTF is wrong with T-Mobile?
Offline  
Old 10-02-2005, 09:46 AM   #8 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BTW ... last message I got on my BB was at 4:13am. So it looks like they didn't start the change over at 2am like they said in their urgent message sent to my BB.
Offline  
Old 10-02-2005, 09:52 AM   #9 (permalink)
Knows Where the Search Button Is
 
merlinw's Avatar
 
Join Date: Jul 2005
Location: San Francusco
Model: 8100
Carrier: t-mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK;
6:51 in the west;
just recieved 10 emails,
including;
test from comcast, gmail, and yahoo.
maybe fixed?
Offline  
Old 10-02-2005, 09:57 AM   #10 (permalink)
Knows Where the Search Button Is
 
merlinw's Avatar
 
Join Date: Jul 2005
Location: San Francusco
Model: 8100
Carrier: t-mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just noticed something else...
select message, delete, i now have three choices
'delete message?
On Mailbox & Handheld
on Handheld
cancil
Also as a side, someting new on the t-mobile site...
you can configure up to 10 email address, in your email settings.
I added gmail and yahoo just for fun.
Offline  
Old 10-02-2005, 09:58 AM   #11 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just received 2 messages at 9:57am EDT.
Offline  
Old 10-02-2005, 10:12 AM   #12 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Curious if this is their problem (ie. T-Mobile's problem).

When I manually send a message to my BB (user@tmo.blackberry.net) via mx05.bwc.na.blackberry.net it arrives.

However, when sent via bis.na.blackberry.net (according to the MX records for @tmo.blackberry.net), nothing arrives at my BB.

Maybe T-Mobile has a BB server problem. The BWC servers seems to be working.
Offline  
Old 10-02-2005, 10:15 AM   #13 (permalink)
Knows Where the Search Button Is
 
jchin's Avatar
 
Join Date: Oct 2005
Location: New York
Model: 9700
Carrier: T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Someone at T-Mobile's Blackberry division has definitely not done any testing before pushing this server change through! It is not working again!
Offline  
Old 10-02-2005, 10:18 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8700
Carrier: T Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All seems to be working. Interestingly, the bcc to my work email that I was worrying about losing is still there.
Offline  
Old 10-02-2005, 10:19 AM   #15 (permalink)
Knows Where the Search Button Is
 
merlinw's Avatar
 
Join Date: Jul 2005
Location: San Francusco
Model: 8100
Carrier: t-mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7:19 pdt
not working again...
message from bb to gmail nothing
gmail to bb nothing
Offline  
Old 10-02-2005, 10:29 AM   #16 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by jchin
Someone at T-Mobile's Blackberry division has definitely not done any testing before pushing this server change through! It is not working again!
with changes like this, most likely there is only so much you can do to simulate load testing. under their tests, they probably fixed everything and deployed. under real-world deployment, though... well, see this thread.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 10-02-2005, 10:38 AM   #17 (permalink)
Knows Where the Search Button Is
 
merlinw's Avatar
 
Join Date: Jul 2005
Location: San Francusco
Model: 8100
Carrier: t-mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm;
sent message to bb from gmail at 7:15 recieved on bb at 7:38
still nothing from bb to gmail.
a few more bugs to work out.
Offline  
Old 10-02-2005, 10:43 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Lawn Guyland, NY
Model: Storm
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just checking in....

As of 10:41AM EDT, external mail forwarded -> tmo.blackberry.net NOT working. Also, my iNotes mail is NOT being picked up and forwarded as before.

Brilliant! TMo seems to feel if it's NOT broke, fix it.

=NLK=
Offline  
Old 10-02-2005, 10:44 AM   #19 (permalink)
Knows Where the Search Button Is
 
LeggNet's Avatar
 
Join Date: Jun 2005
Location: Utah
Model: 8700
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

"Your estimated hold time is 35 minutes to speak with a T-Mobile customer service agent"

Argh!
Offline  
Old 10-02-2005, 10:48 AM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
jubrand's Avatar
 
Join Date: Oct 2004
Location: Chicago, IL
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Same thing. Comcast email not getting forwarded, BES is working fine. Also added Yahoo account through the new setup and it's not working either. Reregistered and sent service books from both the web and the BB (the new email setup is working on the BB), no luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.