BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2009, 10:28 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 9800
OS: OS 6
PIN: N/A
Carrier: ATT Wireless
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question DM keeps advising on new updates to language support

Please Login to Remove!

I am getting the very annoying message every time I plugged my BB to the DM for sync about this:

Updated versions of the applications listed below are available for your device..and I get these three languages listed..

Danish Lanugage Support
Norwegian Language Support
Swedish Language Support

I used 4.7 and I have a Bold

-Don't use those languages and they are not on the Bold installed
-I installed the languages once and de-install to see if the above message
would go away..it didn't.
-I clean install my Bold OS with wipe clean and then download the OS
-I deinstall DM and reinstall...

None of these things make the thing go away...I get away with this by "cancel" the updates..and the DM does its thing thankfully. Any ideas what I can do to get rid of the annoying language update info which I don't have? I was reading once to delete certain files..but it was messy and ultimately I couldn't figure out which language files are danish, swedish and norwegian...

Thanks so much in advance.
Offline  
Old 01-12-2009, 01:33 PM   #2 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (you serious Clark?)

Same problem here as Mr.Runner informed me to turn off automatic updates on DM, I haven't tried it yet but will as soon as I get home.
__________________
Dacy Jackson
Offline  
Old 03-17-2009, 11:39 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, I was able to solve it.

I went to C:\Documents and Settings\....\....\Research In Motion\BlackBerry\Loader Cache\

and deleted

net_rim_tid_dynamic_ling_data_danish_45k_2.cod
net_rim_tid_dynamic_ling_data_danish_ltr.cod
net_rim_tid_dynamic_ling_data_norwegian_45k_2.cod
net_rim_tid_dynamic_ling_data_norwegian_ltr.cod
net_rim_tid_dynamic_ling_data_swedish_45k_2.cod
net_rim_tid_dynamic_ling_data_swedish_ltr.cod

And that's it
Offline  
Old 03-17-2009, 08:56 PM   #4 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try using DM 4.6.. I have never felt comfortable with DM 4.7. The biggest disadvantage with 4.7 is that it does not recognize beta Operating systems.
__________________
Regards|Raja
BlackBerry FAQ

Nokia 2100 > Nokia 6100 > Samsung t319 > Nokia 5300 > Blackberry 8320 > Blackberry 8900 > iPhone 3GS > iPhone 4
Offline  
Old 04-01-2009, 04:22 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8830
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default danish swedish norwegian language updates

In my case, the problem was explained to me by ATT.

I have the 4.7 DM version installed on my pc. They only support up to 4.6.

Next, they said the device's software version should only go to 4.5.

Yes, the numbering/naming system is confusing.

So, I will remote 4.7, downgrade to 4.6. Then check device: Settings > Options > About > 3rd row of #'s, verify not higher than 4.5. Anything lower than 4.5 must be upgraded.

All software available from the att kom slash bbdownloads in my case...
Offline  
Old 04-01-2009, 08:38 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Location: Calgary
Model: 8220
OS: 4.6.0.267
PIN: Hmmm... Maybe later
Carrier: Rogers CA
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any idea how to kill this in Vista? Thanks!
Offline  
Old 04-02-2009, 05:59 AM   #7 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Nope, the loader cache folder doesnt appear to exist in vista. tried everything to find those files.

Also, you have a Bold Paslocal1, which means the device software WILL be higher than 4.5, as Bold's run on 4.6 OS's.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.