BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-22-2009, 01:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9780
PIN: N/A
Carrier: o2
Posts: 42
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default not getting wireless sync on calender - help

Please Login to Remove!

Hi,

We have a bes server but we don’t activate our blackberries using enterprise activation instead we add the user to bes and use desktop manager to sync the device with outlook. Emails come down by wireless and contact are synced using DM and with calenders we go to the Sync option within DM and select “wireless sync” so now calendar comes down by wireless too.

The problem is I have upgrade our CEO to Blackberry bold, and i got it to sync but one problem, I can’t sync the calendar. I don’t have the option to change the wireless synchronization on the device to “yes” it set to No. (on calendar options)

I also was able to go into DM and change the application for calendar sync to “wireless” but i too don’t have this option.

Can anyone make sense of this and suggest a few things to try.

Thanks
H
Offline  
Old 01-22-2009, 02:39 PM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Technically you're still using Enterprise Activation, it's just kicked off via USB sync. I'm not sure what to suggest on this one though. Did you check to make sure everything completed properly with the activation?
Offline  
Old 01-23-2009, 03:42 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9780
PIN: N/A
Carrier: o2
Posts: 42
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just deleted the [CICAL]Service and rebooted, no change..
Offline  
Old 01-23-2009, 05:23 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 9780
PIN: N/A
Carrier: o2
Posts: 42
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ok now i have reinstalled DM and wiped the device, i noticed that device is still showing "wireless Sync = No" and can’t change it.

And when i plug the device on DM it still doesn’t have the option for Wireless sync on the PIM option. (only outlook, none, export/import and yahoo)
Offline  
Old 02-10-2009, 10:40 AM   #5 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8200
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever figure out what was wrong with this. I know this is an old topic but I'm having the exact same issue
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.