BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2009, 07:37 AM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Location: Ocala, Fl
Model: 8703e
OS: v4.2.1.11
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not downloading Gmail email

Please Login to Remove!

Ok so i got this set up and working yesterday and it was all good. then at some point last night my gmail stopped downloading. I have spend the last 45-60 on the phone with verizon and no go. I can send and receive emails from the vzw.blackberry email addy and can send from the bb with the gmail account but it WILL NOT RECEIVE GMAIL.

I am very frustraited. Verizon is saying it has to be a gmail problem but i am getting my gmail on line and in my outlook via pop3.

Is anyone else having issues with gmail right now?

any ideas on how to fix this?

Not sure if this is the right spot for this question so please move if it is not.
Offline  
Old 01-23-2009, 08:21 AM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Location: Ocala, Fl
Model: 8703e
OS: v4.2.1.11
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, well i have to get out on the road today. so i have my gmail forwarded to my BB email but this is not how i want to run my email.
HELP PLEASE!
Offline  
Old 01-23-2009, 08:33 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have pulled the battery?

Have you resent service books?

Did you try setting up gmail using IMAP rather than POP?

Did you do a search on "gmail setup"?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-23-2009, 07:26 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Location: Ocala, Fl
Model: 8703e
OS: v4.2.1.11
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did all that. I had t gmail working right all day yesterday. some time today it just started working. Who know?
Offline  
Old 01-24-2009, 08:30 AM   #5 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not good at the moment. I have integrated (standard) Gmail Apps accounts on my BB and some mail arrives instantly and others - well I just had a couple arrive at my BB 6(!)hrs after they arrived on the Gmail web page.

I *DO* have both POP and IMAP enabled on these accounts. There's so rhetoric that disabling IMAP is necessary, but it's useful to me and when I disabled it for a day it didn't help anyway...
Offline  
Old 01-24-2009, 02:49 PM   #6 (permalink)
Thumbs Must Hurt
 
rojocrandall's Avatar
 
Join Date: Nov 2007
Location: SoCal, USA
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI - myself and another friend also had issues with gmail yesterday for a few hours. Does not happen often, but there was definitely some kind of problem yesterday.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.