BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2004, 11:44 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Help

Please Login to Remove!

Ok, just an email question. So I can get .doc attachments and view them without a problem except one. My part time boss at the school (I also teach EMT class in Pennsylvania) emailed me the class schedule, roster, and events. It was set up with a table in the .doc file. When I select the link (Table:1) it tells me "Spreadsheet is empty." Any idea why? BWC displays it perfectly.
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 08-28-2004, 02:44 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Northeast Ohio
Model: 8310
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried it myself in a table format and it worked perfect. I had to retrieve the document, and then retreive the table. Did you get that option to retrieve the table?


John
Offline  
Old 08-28-2004, 02:58 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I go to the attachment, I get:

Show Address
View Folder
Previous Item
Next Item
Open Attachment

I select open attachment, then I get a file tree of sorts:

- Doc Name
- Table of Contents
ALL OF HIS HEADERS HERE

Full Content


so I select full content, then view

Now I see the doc, with his headers again and the body of the doc.
At the bottom I see

(Table:1)

So I select it, then select view

That is when it tells me Spreadsheet is empty.


So I'm not sure where I went wrong, or what went wrong. If I forward it, or use BWC to another email address not linked to the BB, I can view it all just fine.

I never saw an option to get table, other then possibly that (Table:1) thing is, not sure?
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 08-28-2004, 03:21 PM   #4 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any kind of macro or security within the document? Just a thought...
Offline  
Old 08-28-2004, 03:26 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, just a standard doc with a table. I can use the web, openoffice, ms works etc etc to read it, just can't get that table on the bb :( If it helps anything I am running os4 on a 7280 through AT&T
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 08-28-2004, 04:32 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Northeast Ohio
Model: 8310
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Must be Open Office. I tried mine with Office 2004 for Mac OSX.

Want me to send you a test doc with a table?


John
Offline  
Old 08-28-2004, 04:35 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you could, that'd be great. He uses MS office, not sure which one, to create, I use openoffice at work. email addy is [email address]. thanks
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 08-28-2004, 06:39 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Northeast Ohio
Model: 8310
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I sent the file, let me know how it work outs for you. Maybe it's 4.0?


John
Offline  
Old 08-28-2004, 06:40 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's what I'm starting to think, I just got the email, thank you. Blank Doc with a table in it, I see again (Table:1), let me click to view it and see what happens.

Same thing :(
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Old 08-28-2004, 06:42 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Northeast Ohio
Model: 8310
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has to be 4.0. I guess thats a bug that needs worked out. Sorry I couldn't help you more.
Offline  
Old 08-28-2004, 06:48 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Pennsylvania
Posts: 690
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem It might be 4.0, may have to put 3.7 back on just to find out
__________________
http://img.photobucket.com/albums/v2...lyptic_Sig.jpg

Please use the Search feature to find a quick answer.

[url]htt
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.