BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2009, 01:45 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: bold
PIN: N/A
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wireless turning off and a question about browser

Please Login to Remove!

Hello
I have 2 queries about my blackberry bold I was wondering if anyone could help me with.

1. The browser - at home I use wi-fi to access web content etc on my bold, but in order to do this I seem to have to have the default browser set to "hotspot". But if I do that, then when I go out, or am away from my wi-fi, it won't automatically revert to using 3g/phone connection to access web content. I have to go back in to the options and change the default browser to "internet browser". Is there a way of setting it so that if the wi-fi is there it will use that in preference to the phone connection, but then when there's no wi-fi connection it will automatically use the phone line? (does that make sense?)

2. My wi-fi seems to turn itself off every now and then. It seems to happen every couple of days and when I try to activate it again it won't. The only way to activate it again is to remove the battery and reboot. Any ideas why this might be happening?

Thanks
Offline  
Old 02-04-2009, 05:41 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

What OS are you running?

I would check in the Bold 9000 forum to see if anyone else been having this issue.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 02-05-2009, 03:13 AM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: bold
PIN: N/A
Carrier: orange
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using version 4.6.0.162 (platform 4.0.0.155)
I'll have a look around and see if anyone is having similar issues - I did a search but nothing came up, perhaps I should post a new thread there?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Motorola Memory Systems Mek68RR
$11.7
Motorola Memory Systems Mek68RR  pictureKVR400X64C3A / 512 Pioneer Touch 512MB DDR 3200 400MHZ RAM Memory Kingston
$9.99
KVR400X64C3A / 512 Pioneer Touch 512MB DDR 3200 400MHZ RAM Memory Kingston pictureMT4VDDT1664AG-265C3 Micron IBM Sure 500 128MB DDR 266MHZ PC2100U RAM Memory
$9.99
MT4VDDT1664AG-265C3 Micron IBM Sure 500 128MB DDR 266MHZ PC2100U RAM Memory pictureVS1GSDS667D2 Tyco Electronics 15A1 Corsair Valueselect Laptop RAM Memory
$4.99
VS1GSDS667D2 Tyco Electronics 15A1 Corsair Valueselect Laptop RAM Memory pictureNEW EBERLE MEMORY MODULE PLS 509S PLS509S
$199.99
NEW EBERLE MEMORY MODULE PLS 509S PLS509S  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.