BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2009, 01:49 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: UK
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Task Due Date not showing in Webmail after OTA sync via BES

Please Login to Remove!

Whenever I create a task on the BB and give it a Due Date (like one does), and then leave it to sync OTA via BES, the task shows up just fine in Outlook itself.

However, when I view my task list via Webmail, the tasks are missing a Due Date completely!

Does anyone else see this, or is it just my setup?

Any idea how I might go about fixing this?

Thanks,

Mike
Offline  
Old 02-20-2009, 01:53 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: UK
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nobody else seeing this?
Offline  
Old 04-11-2009, 10:02 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello, i have seen a few of these problems. Did you ever find a resolution? I tried resetting some of the dates, but it still doesn't register new entries properly. Thx
Offline  
Old 04-11-2009, 02:00 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: UK
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, never did work it out. Bit of a mystery.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.